Skip Navigation

Software requirements:
BlackBerry Protect

Requirement
Description
BlackBerry UEM
BlackBerry Protect
is supported in:
  • UEM
    version 12.12 MR1 or later; to support the latest features and fixes, version 12.14 or later is required
  • UEM Cloud
See the UEM Planning and Installation content for planning information, software requirements, and installation or upgrade instructions.
You must purchase
BlackBerry Protect
licenses to enable the service for users in your organization's
UEM
domain. Contact your
BlackBerry
representative or complete a contact form for more information.
After you install
UEM
and
BlackBerry
applies the licenses, Enable BlackBerry Protect in your UEM domain.
Network requirements
Some
BlackBerry Protect
features require a secure, direct connection from devices to the
CylanceINFINITY
cloud service. If devices are connected to your organization's
Wi-Fi
network, your network configuration must allow connections to
score.cylance.com:443
.
Chrome
OS support
BlackBerry Protect
features that require
BlackBerry Work
or
BlackBerry Access
are supported for
Chrome
OS version 9.
BlackBerry UEM Client
and
BlackBerry Dynamics
apps
To support the latest
BlackBerry Protect
features, install the following versions of
BlackBerry
apps on users' devices:
  • BlackBerry UEM Client
    version 12.37 or later for
    Android
    , version 12.43 or later for
    iOS
  • BlackBerry Work
    version 3.2 or later
  • BlackBerry Tasks
    version 3.2 or later
  • BlackBerry Notes
    version 3.2 or later
  • BlackBerry Connect
    version 3.2 or later
  • BlackBerry Access
    version 3.1 or later