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Unable to log in to Self Service

The three most common reasons you might be having trouble logging in to Self Service are described and resolved below.

Registration verification problem

Issue:
When you enter your username and password, an Account Verification screen appears, telling you that your account has not yet been verified in the system.
Cause:
You have logged into your account before verifying your email.
Solution:
Click the
Resend Email
button, then open the email that is sent to your email address and click the
Verify Now
button that appears in the body of the email.

Expired link problem

Issue:
When you enter your username and password, an Account Verification screen appears, telling you that the account verification email has expired.
Cause:
You did not click the email verification button embedded within the registration email within the specified time of receiving the email. The verification link is only valid for 48 hours; after that you need to request a new link be sent to you via email.
Solution:
Click the
Resend Email
button, then within 48 hours, open the email that is sent to your email address and click the
Verify Now
button that appears in the body of the email.

Unrecognized link problem

Issue:
When you click a link to access the
BlackBerry AtHoc
system for your organization, the phrase "The link was not recognized" appears at the top of the login screen.
Cause:
There are different reasons why this message might appear, including the following:
  • The link you clicked was somehow truncated: for example, if it was in an email and wrapped to a new line.
  • The link has changed.
  • The link was used in the past.
  • Your registration was never completed and your username has been removed from the system. This happens if a username is created and then not verified within 60 days.
Solution:
The solution in each of the cases listed above is the same: enter your username and password on the Login screen that you are on, then click
Log In
.
  • If the original problem was caused by a truncated or corrupted link but you have successfully registered in the past, entering your username and password on the screen will grant you access to the system.
  • If you have forgotten either your username or password, click the corresponding
    Forgot Username?
    or
    Forgot Password?
    link on the screen and enter the requested information on the screen that appears.
  • If the original problem was due to a registration verification issue, the screen described in the "Registration Verification Problem" section above will appear. Follow the instructions in that section to resolve the issue.
  • If the original problem was due to an expired, unverified username, an error message will appear, telling you that the username does not exist. On the Registration screen that appears, create a new username and password.