CylanceOPTICS Desktop agent Skip Navigation

CylanceOPTICS
Desktop agent

When a third-party vendor ends support for any of their products or services,
BlackBerry
ends support for those products or services as well.
For more information about
CylanceOPTICS
requirements, refer to the Requirements documentation.

Support definitions

  • NS: Not supported.
    BlackBerry
    does not support the configuration.
  • Sup: Supported.
    BlackBerry
    supports the configuration.
  • O: Pending.
    BlackBerry
    does not yet support the configuration, but is currently assessing the third-party component for compatibility.

Microsoft

OS
3.2
3.1
3.0
2.5.3010
2.5.3000
2.5.2100
Windows Server
2022
Sup
Sup
Sup
Sup
NS
NS
Windows Server
2019 (Core  Edition)
Sup
Sup
Sup
Sup
Sup
Sup
Windows Server
2019 (Standard & Data Center)
Sup
Sup
Sup
Sup
Sup
Sup
Windows Server
2016 (Standard, Data Center, Essentials & Server Core)
Sup
Sup
Sup
Sup
Sup
Sup
Windows Server
2012 R2 (Standard, Data Center, Essentials, Server Core, Embedded & Foundation)
Sup
Sup
Sup
Sup
Sup
Sup
Windows Server
2012 (Standard, Data Center, Essentials, Server Core, Embedded & Foundation)
Sup
Sup
Sup
Sup
Sup
Su1
Windows
11 (21H2)
Sup
Sup
NS
Sup
NS
NS
Windows
10 (21H2)
Sup
Sup
Sup
Sup
Sup
Sup
Windows
10 (21H1)
Sup
Sup
Sup
Sup
Sup
Sup
Windows
10 (20H2)
Sup
Sup
Sup
Sup
Sup
Sup
Windows
10 (20H1)
Sup
Sup
Sup
Sup
Sup
Sup
Windows
10 (2004)
NS
NS
Sup
Sup
Sup
Sup
Windows
10 (1809 LTSC)
Sup
Sup
Sup
Sup
Sup
Sup
Windows
8.1
Sup
Sup
Sup
Sup
Sup
Sup
Windows
7
Sup
Sup
Sup
Sup
Sup
Sup

Apple

OS
3.2
3.1
3.0
2.5.3000
2.5.2100
macOS
13 (Ventura)
Sup
Sup
Sup
Sup
Sup
macOS
12 (Monterey)
Sup
Sup
NS
NS
NS
macOS
11 (Big Sur)
Sup
Sup
Sup
NS
NS
macOS
10.15 (Catalina)
Sup
Sup
Sup
Sup
Sup

Linux

OS
3.2
3.1
3.0
2.5.3000
2.5.2100
Ubuntu
20.04
Sup
Sup
NS
NS
NS
Ubuntu
18.04
Sup
Sup
Sup
Sup
Sup
SUSE
Linux
Enterprise Server 15
Sup
Sup
NS
NS
NS
SUSE
Linux
Enterprise Server 12 SP5
Sup
Sup
Sup
Sup
Sup
Red Hat
Enterprise
Linux
8.6
Sup
NS
NS
Sup
NS
Red Hat
Enterprise
Linux
8.5
Sup
NS
NS
Sup
NS
Red Hat
Enterprise
Linux
8.4
Sup
1
NS
NS
Sup
1
NS
Red Hat
Enterprise
Linux
8.3
Sup
Sup
Sup
Sup
Sup
Red Hat
Enterprise
Linux
7.9
Sup
Sup
Sup
Sup
Sup
Red Hat
Enterprise
Linux
7.8
Sup
Sup
Sup
Sup
Sup
CentOS
8.3
Sup
Sup
Sup
Sup
Sup
CentOS
7.9
Sup
Sup
Sup
Sup
Sup
CentOS
7.8
Sup
Sup
Sup
Sup
Sup
Amazon
Linux
2
Sup
Sup
Sup
Sup
Sup
Oracle
Linux
Server 8
Sup
Sup
NS
NS
NS
Oracle
Linux
Server UEK 8
Sup
Sup
NS
NS
NS
1
Support for
Red Hat
Enterprise
Linux
8.4 requires kernel 4.18.0-348.23.1.el8_5.x86_64 or later.