BEMS compatibility: JRE Skip Navigation

BEMS
compatibility:
JRE

As an alternative to
Oracle
Java
Runtime Environment (
JRE
) 8, you can use
OpenJDK
8-based builds that are compatible with
Java SE
8.
JRE
3.7.x
3.6.x
3.5.x
JRE
17 (latest update version, 64-bit)
NS
NS
NS
JRE
8 (latest update version, 64-bit)
1
Sup
Sup
Sup
1
Due to a compatibility issue with
BEMS
and
JRE
version 8u292, use a
JRE
version earlier than
JRE
8u291, or use a JDK or
JRE
OpenJDK
version later than
OpenJDK
8u301 or
JRE
8u301. For more information, see KB 84381 and KB 79384.