BEMS compatibility: Microsoft SQL Server Skip Navigation

BEMS
compatibility:
Microsoft SQL Server

If the
Microsoft SQL Server
requires TLS 1.2 support, verify that the appropriate
SQL Server
version is installed. For more information, see KB 56865.
Microsoft SQL Server
3.7.x
3.6.x
3.5.x
Microsoft SQL Server
2022
Sup
Sup
Sup
Microsoft SQL Server
2019
Sup
Sup
Sup
Microsoft SQL Server
2017
Sup
Sup
Sup
Microsoft SQL Server
2016
Sup
Sup
Sup
Microsoft SQL Server
2014
Sup
Sup
Sup