Compatibility updates for version 3.5 Skip Navigation

Compatibility updates for version 3.5

  • Support for
    BlackBerry Dynamics SDK
    version 11.0
  • Android
    SDK API level 28 or later is required
  • BlackBerry Dynamics Launcher
    now supports building and debugging
    BlackBerry Dynamics
    apps on an
    Apple
    M1
    Mac
    Xcode
    iOS
    simulator. This can only be done for
    BlackBerry Dynamics
    apps using the
    BlackBerry Dynamics
    dynamic library