Planification des mises à niveau pour les anciens agents Linux CylancePROTECT Desktop Passer la navigation

Planification des mises à niveau pour les anciens agents Linux
CylancePROTECT Desktop

Agent Linux 1590 et versions ultérieures
Lors de la mise à niveau de l'agent
CylancePROTECT Desktop
Linux
1580 et versions antérieures vers l'agent 1590 et versions ultérieures, le pilote ouvert et le pilote de l'agent
Linux
doivent être installés avant la mise à niveau de l'agent. Reportez-vous à la section Mise à niveau du pilote Linux.
RHEL/CentOS 7.x (sur l'agent 1460 ou versions ultérieures) et 8.x :
Utilisez le mécanisme de mise à jour basé sur la zone sur la page Mise à jour de la console.
RHEL/CentOS 7.x (sur l'agent 1450 ou version antérieure), Ubuntu, Amazon et SUSE :
L'agent doit être mis à niveau manuellement.
  1. Téléchargez le dernier package .rpm ou .deb depuis la console.
  2. Utilisez la commande suivante pour mettre à niveau l'agent Linux :
    RHEL/CentOS :
    rpm -Uvh CylancePROTECT.version.rpm
    Ubuntu :
    dpkg -i cylance-protect.deb
    Amazon ou SUSE :
    rpm -Uvh CylancePROTECT.rpm
  3. Utilisez la commande suivante pour mettre à niveau l'interface utilisateur de l'agent Linux :
    RHEL/CentOS :
    rpm – Uvh CylancePROTECTUI.version.rpm
    Ubuntu :
    dpkg -i cylance-protect-ui.deb
    SUSE :
    rpm -Uvh CylancePROTECTUI.rpm