Passer la navigation

Installation du logiciel

Vous pouvez utiliser l'application de configuration pour installer
BlackBerry UEM
 version 12.15, ou effectuer une mise à niveau depuis la version 12.13.x ou 12.14.x. Lorsque vous mettez à niveau le logiciel, l'application de configuration s'arrête et démarre tous les services
BlackBerry UEM
pour vous. L'application de configuration
BlackBerry UEM
sauvegarde la base de données par défaut.
À partir de
BlackBerry UEM
version 12.10,
JRE
n'est plus fourni avec le programme d'installation. Si vous installez
BlackBerry UEM
, vous devez d'abord télécharger et installer
JRE
(version minimale de
JRE
 : 8u151).