Skip Navigation

Introduction

The compatibility matrix contains the latest information about
BlackBerry UEM
(on-premises and cloud) compatibility with third-party products and services.
Unless otherwise stated, maintenance releases (for example, 12.13.1) have the same system requirements and support levels as their related major release (for example, 12.13).
For information about compatibility for mobile and desktop operating systems and enterprise apps, see the Mobile/Desktop OS and Enterprise Apps Compatibility Matrix.
For information about installing
BlackBerry UEM
, see the Installation and upgrade content.
BlackBerry UEM
supports only the standard character set (non-unicode).
BlackBerry Connectivity Node
You must have the latest version of the BlackBerry Connectivity Node installed. For more information, see the on-premises Installation content or the cloud Configuration content.