I have a BES10 environment Skip Navigation

I have a
BES10
environment

If you have a
BES10
environment and you want to move to BlackBerry UEM, review:
You must migrate users, devices, groups and other data to
BlackBerry UEM
version 12.9, and then migrate the data or upgrade to
BlackBerry UEM
version 12.11, and then migrate the data or upgrade to
BlackBerry UEM
version 12.13 before you can upgrade to
BlackBerry UEM
version 12.15.