Skip Navigation

Policy compatibility mode

The policy compatibility mode determines which UI administrators use to configure and manage 
BlackBerry Intelligent Security
 and whether your organization can use the latest features and enhancements. The default mode depends on when your organization implemented 
BlackBerry Intelligent Security
.
Policy compatibility mode
Description
Use policies created in the Analytics portal
  • This is the default mode if you implemented 
    BlackBerry Intelligent Security
     in March 2020 or later. If this is the default mode when you first implement the service, you cannot change it.
  • This mode requires 
    BlackBerry UEM Cloud
     or 
    UEM
     version 12.12 MR1 or later (see the BlackBerry Intelligent Security software requirements).
  • Use the 
    UEM
     management console to enable the service and set up 
    BlackBerry Intelligent Security
     administrators.
  • Use the 
    BlackBerry Intelligent Security Analytics Portal
     to configure and manage the service.
  • This mode provides access to the latest features and enhancements.
Use policies created in UEM
  • This is the default mode if you implemented 
    BlackBerry Intelligent Security
     before March 2020.
  • To use this mode, refer to the system requirements, setup instructions, and features detailed in the Legacy Mode Administration Guide.
  • Use the 
    UEM
     management console to enable the service, set up administrators, and configure and manage the service.
  • Use the 
    BlackBerry Intelligent Security Analytics Portal
     to define geozones and view user and event statistics.
  • This mode is limited to the Legacy Mode features and functionality. It does not include any features or enhancements introduced in March 2020 or later.
  • You can interact with the following UI in the 
    BlackBerry Intelligent Security Analytics Portal
    , but your changes do not go into effect until you change the compatibility mode:
    • Policies
    • Settings > General settings
    • Settings > Risk engines
  • To benefit from the latest features and enhancements, complete the tasks below and change the compatibility mode.
If your organization is currently using “Use policies created in UEM”, 
BlackBerry
 strongly recommends changing the compatibility mode to “Use policies created in the Analytics portal”.
Complete the following tasks before you change the compatibility mode:
After you complete these tasks, change the compatibility mode in Settings > General settings > Policy compatibility mode (you must have the 
BlackBerry Intelligent Security
 Administrator role).
Note that after you change the compatibility mode, the UI that you previously used to manage 
BlackBerry Intelligent Security
 in the management console is no longer visible. The 
BlackBerry Intelligent Security
 policies that were assigned in the management console become inactive and the policies that you created and assigned in the portal are applied. If you ever change the compatibility mode back to "Use policies created in UEM", the inactive policies become active again, and the policies that you assigned in the portal become inactive.