BlackBerry Dynamics SDK and Launcher Library version requirements Skip Navigation

BlackBerry Dynamics SDK
and
Launcher Library
version requirements

The following information only applies if you use the
BlackBerry Dynamics Launcher
as a front-end to your apps.
  • The
    Launcher Library
    works on top of the
    BlackBerry Dynamics SDK
    .
  • The
    BlackBerry Dynamics SDK
    and the
    Launcher Library
    are mutually dependent. Make sure that you have installed the latest
    BlackBerry Dynamics SDK
    for your platform that corresponds to this release of the
    Launcher Library
    and make sure that you have installed the version of the
    Launcher Library
    that corresponds to your installed version of the
    BlackBerry Dynamics SDK
    .
Specifically for this release
BlackBerry Dynamics SDK
version 8.0.0.x corresponds with
Launcher Library
version 3.1.0.xxx.
Important:
If you do not ensure that you are using the corresponding versions of the
BlackBerry Dynamics SDK
and the
Launcher Library
, your apps will crash.