Skip Navigation

Software requirements: 
CylancePROTECT

Requirement
Description
BlackBerry UEM
CylancePROTECT
 is supported in:
  • BlackBerry UEM Cloud
  • BlackBerry UEM
     version 12.12 or later
See the UEM Planning and Installation content for planning information, software requirements, and installation or upgrade instructions.
You must purchase 
CylancePROTECT
 licenses to enable the service for users in your organization's 
UEM
 domain. Contact your 
BlackBerry
 representative or complete a contact form for more information.
After you install 
UEM
 and 
BlackBerry
 applies the licenses, Enable CylancePROTECT in your UEM domain.
Network requirements
Some 
CylancePROTECT
 features require a secure, direct connection from devices to the 
CylanceINFINITY
 cloud service. If devices are connected to your organization's 
Wi-Fi
 network, your network configuration must allow connections to 
score.cylance.com:443
.
BlackBerry UEM Client
 and 
BlackBerry Dynamics
 apps
To support 
CylancePROTECT
 features, install the following versions of 
BlackBerry
 apps on users' devices:
  • BlackBerry UEM Client
     version 12.36 or later for 
    Android
    , version 12.42 or later for 
    iOS
  • BlackBerry Work
     version 2.21 or later
  • BlackBerry Tasks
     version 2.21 or later
  • BlackBerry Notes
     version 2.21 or later
  • BlackBerry Connect
     version 2.21 or later
  • BlackBerry Access
     version 2.13 or later
To ensure the proper compliance enforcement for 
CylancePROTECT
 features (for example, blocking 
BlackBerry Dynamics
 apps until compliance is restored), you must upgrade all 
BlackBerry Dynamics
 apps to the versions listed above.