Skip Navigation

System requirements

To use 
BlackBerry Enterprise BRIDGE
, your organization must meet the following requirements:
Item
Description
Server requirements
  • On-premises 
    BlackBerry UEM
     version 12.8 or later
  • Microsoft Intune
     tenant in 
    Microsoft Azure
Services
Microsoft Azure
 account with appropriate permissions and required licenses. For more information about account permissions, visit https://support.blackberry.com/kb to read article 50341.
Device OS
Apps
  • The following apps and required licenses:
    • Microsoft Word
    • Microsoft PowerPoint
    • Microsoft Excel
  • One or more 
    BlackBerry Dynamics
     apps for example, 
    BlackBerry Work
     version 2.12 or later and entitlement
  • For 
    Android
     devices, make sure that the 
    Microsoft Intune
     Company Portal app is installed on devices but not activated. For more information, see https://docs.microsoft.com/intune/app-protection-enabled-apps-android.