BlackBerry Workspaces for Windows
User Guide

8.1
Sending files................................................................................................... 31

Working with Workspaces files in Microsoft Office programs..........................30

Managing notifications....................................................................................22

Working with BlackBerry Workspaces Viewer..................................................25

Managing other notification types ....................................................................22

Working with Workspaces files in Microsoft Office programs.........................30

Sending files.................................................................................................31

Working with files............................................................................................ 19

Managing notifications....................................................................................22

Working with BlackBerry Workspaces Viewer..................................................25

Working with Workspaces files in Microsoft Office programs.........................30

Sending files.................................................................................................31

Working with Workspaces files in Microsoft Office programs.........................30

Sending files.................................................................................................31
Introducing BlackBerry Workspaces for Windows

BlackBerry Workspaces for Windows enables you to easily and intuitively synchronize and share your folders and files with other users directly from your computer.

When you install BlackBerry Workspaces for Windows, you create a Workspaces folder on your computer that you can manage your files and workspaces from, just as with any folder on your computer. The Workspaces folder is automatically synced with the BlackBerry Workspaces server, and can be accessed from the BlackBerry Workspaces Web Application and on any other devices where you have Workspaces installed.

The Workspaces folder contains workspaces, which are folders that you create or that are shared with you by other users. If you are a workspace owner, you are also assigned a personal workspace the first time that you synchronize with the Workspaces Web Application. When you use the move to Workspaces command, folders and files are automatically placed in your personal folder, which is called My Workspace.

You can share your workspaces with other users. New files and changes you or other users make in a shared workspace are automatically synced to all the members of this workspace.

You can use the advanced features of BlackBerry Workspaces to restore changes, recover deleted files, and assign user roles (such as Contributor with permissions to upload new files, or as Visitor without permissions to upload new files).

You can also view tracked information of user activities affecting the files in your workspaces.

Send files and collaborate securely from Microsoft Outlook

BlackBerry Workspaces for Windows includes a plugin for Microsoft Outlook that can protect attachments in outgoing emails. When you choose to protect your attachments, Workspaces replaces the attachment with a link that recipients can go to in order to download the file. This link will also upload, encrypt, and store the file on the BlackBerry Workspaces server.

You can enable collaboration to allow your recipients to work on shared files and track any actions made on the file directly within Outlook.

Open and save files to BlackBerry Workspaces directly from Microsoft Office

BlackBerry Workspaces for Windows integrates seamlessly into your existing Microsoft Office workflows. You can open, edit and save files directly to BlackBerry Workspaces from Microsoft Office desktop programs. You can also save files while they are open in Microsoft Office, and are constantly synchronized with the BlackBerry Workspaces server.
Getting Started

Setting up and installing BlackBerry Workspaces for Windows

Download and install BlackBerry Workspaces for Windows.

After the installation, BlackBerry Workspaces creates a Workspaces folder in your Windows Explorer, a shortcut to the Workspaces folder on your desktop, and a Workspaces icon in the system tray, through which you can perform various BlackBerry Workspaces-related actions.

Signing in to BlackBerry Workspaces for Windows

After installation, you are prompted to sign in to BlackBerry Workspaces. Depending on your organization's environment, select one of the following methods to sign in:

Sign in using your email address

Follow these steps if your organization is configured for email authentication.

1. Click the Workspaces icon in the taskbar, and select Sign In.
2. In the Email box, enter your email address.
3. In the Site box, enter the URL provided by your BlackBerry Workspaces Organization Administrator; otherwise leave it with the preset default value.
4. Click Sign in. An authentication email is sent to the email address supplied.
5. Open this email in your regular email, copy the verification code, and return to the sign-in screen.
6. Enter the verification code.
   You are signed in.
7. Click OK.
   The Preferences window opens on the Workspaces tab.

   8. Select the workspaces that you want to synchronize to your computer and click OK.

Reference topic: Managing synced workspaces

After you finish:

Note: If your network uses a proxy, you will need to configure it. For more information, see Configuring proxy settings.

Sign in with username and password

Follow these steps to authenticate if your organization is configured for sign in by username and password.

1. Click the Workspaces icon in the taskbar and select Sign In.
2. In the Email box, enter your email address.
3. In the Site box, enter the URL provided by your BlackBerry Workspaces Organization Administrator; otherwise leave it with the preset default value.

4. Click Sign in.

5. Enter your email address and password.

6. Click Sign in.
   The Preferences window opens on the Workspaces tab.

7. Select the workspaces that you want to sync to your computer and click OK.

   Reference topic: Managing synced workspaces

After you finish:

Note: If your network uses a proxy, you will need to configure it. For more information, see Configuring proxy settings.

Sign out

1. Click the Workspaces icon in the taskbar, and click > Preferences.

2. Click My account.

3. Do one of the following:
   • To sign out of one account, find the account you wish to sign out of and click Sign out.
   • To sign out of all of your accounts, click Sign out of all accounts.

4. In the confirmation message that appears, do one of the following:
   • Click Archive files. If you select this option, the files are moved to an archive folder on your local computer.
   • Click Remove files. If you select this option, the Workspaces folder, and all workspaces and files in it, are removed from your computer. The workspaces and files remain on the BlackBerry Workspaces server, and are re-synchronized to the desktop Workspaces folder when you sign in again using this user account.
   • Click Cancel. If you select this option, the sign out action is cancelled.

Add a new account

Add an account to authenticate additional BlackBerry Workspaces accounts on your computer.

1. Click the Workspaces icon in the taskbar, and click > Preferences.

2. Click My account. The Accounts area displays a list of accounts you use to sign in to BlackBerry Workspaces. BlackBerry Workspaces synchronizes the files if the sync account to the Workspaces folder. You can open files that were sent to any of your BlackBerry Workspaces accounts, provided you are signed in to that account.

3. Click Add account.

4. Sign in to BlackBerry Workspaces with your email or username and password. See Signing in to BlackBerry Workspaces for Windows for more information. After you have completed the sign in process, a confirmation message is displayed.

5. Click Finish.
   The account is added.

6. To download and open files shared via BlackBerry Workspaces on this account on your PC, click Set as sync account.

7. Click OK to close the Preferences window.
Using the Windows taskbar icon

When you click the BlackBerry Workspaces icon in the Windows tray, the following items are displayed:

<table>
<thead>
<tr>
<th>item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🔄</td>
<td>This option displays a list of notifications that you have received. If you click View all, the BlackBerry Workspaces Web Application opens and all of your notifications are displayed. If you click Mark all as read, all notifications are removed from the list.</td>
</tr>
<tr>
<td>🕒</td>
<td>This option displays the last 10 files that you interacted with.</td>
</tr>
<tr>
<td>🔍</td>
<td>This option opens the BlackBerry Workspaces Web Application.</td>
</tr>
<tr>
<td>🗄️</td>
<td>This option opens your workspaces folder.</td>
</tr>
<tr>
<td>⚙️</td>
<td>If you click Preferences, the BlackBerry Workspaces window opens, where you can configure settings such as which workspaces that you want to sync. If you click Quit, the BlackBerry Workspaces app closes.</td>
</tr>
</tbody>
</table>
| 🎯 | This option displays the following items:  
  • Help center: Opens a page that provides product troubleshooting and support  
  • Report an issue: Opens a page where you can submit information about an issue with the product  
  • What's New: Opens a page that displays information about the new features that are included in the latest release of the software  
  • About: Opens a page that displays information about BlackBerry Workspaces such as the version number |
| Sync status | This option shows the status of synchronization jobs. If you click Sync status, a page that shows all files that were synchronized, details about any issues, and possible solutions is displayed. If you hover over the status, such as Up to date, you can click to pause any synchronization jobs. You can then resume the job. |
Managing settings in the Preferences window

The Preferences window allows you to Manage BlackBerry Workspaces for Windows settings in the following ways:

- Decide how to create and work with BlackBerry Workspaces-protected documents in Microsoft Office, turn on the ability to protect attachments in Microsoft Outlook, and set how BlackBerry Workspaces protected PDF files are opened. For more information, see Enable plug-ins.
- If applicable, configure your proxy server settings. For more information, see Configure network settings.

Enable plug-ins

1. Click the Workspaces icon in the taskbar, and click 🎨 > Preferences.
2. Click Settings.
3. To turn on BlackBerry Workspaces for Microsoft Outlook, select Protect files you send from Microsoft Outlook with Workspaces.
   For more information: Configure BlackBerry Workspaces for Microsoft Outlook
4. In the Work with Workspaces-protected PDF documents area, click Set Workspaces Viewer as default to set the default program to use when opening BlackBerry Workspaces protected PDF files from the BlackBerry Workspaces Viewer.
5. Click Apply.

Configure network settings

Before you begin: If your network uses a proxy, configure the proxy settings to work with BlackBerry Workspaces and enhance performance by adjusting your bandwidth settings.

1. Click the Workspaces icon in the taskbar, and click 🎨 > Preferences.
2. Click Network settings.
3. To set BlackBerry Workspaces for Windows to automatically detect your proxy settings, select Auto-detect.
4. To set specific proxy settings, select Use the following proxy settings and enter the URL and port number of the proxy server.
5. If authentication details are also required for your server, select Proxy requires authentication, and enter the username and password.
   Note: If your Windows network settings use an automatic configuration script, you can leave out the proxy details, and they will be set by the script.
6. To limit the download rate, select Limit download rate to and enter the desired limit in kilobytes per second.
7. To limit the upload rate, select Limit upload rate to and enter the desired limit in kilobytes per second.
8. Click Apply.
9. If the credentials are incorrect or missing, you are prompted to enter your credentials.
Working with workspaces

Workspaces are folders that you create or that are shared with you. Workspaces can contain other folders and files. Use workspaces to manage and share your documents.

Accessing the Workspaces folder

Click the Workspaces icon in the taskbar, and select the icon.

Access your workspaces and any files they contain as you would a regular folder.

About workspace types and roles

If you are a workspace owner, a personal workspace named My Workspace is automatically created for you. Your personal workspace is the default folder for files that you move to the Workspaces folder using the Move to My Workspace command, and for files that you drop in the root Workspaces folder.

Your personal workspace is marked with the following icon:

Workspace icons show the workspace type, as shown in the following table:

<table>
<thead>
<tr>
<th>Workspace type</th>
<th>Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td>BlackBerry Workspaces workspace</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>Windows Files Share workspace</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>SharePoint workspace</td>
<td><img src="image" alt="Icon" /></td>
</tr>
</tbody>
</table>

About workspace status

Small overlay icons at the bottom left corner of the workspace, folder, or file icons indicate the status of synchronization.
<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>The item has synced.</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>The item is syncing (files are being uploaded or downloaded).</td>
</tr>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>This item has a sync error.</td>
</tr>
</tbody>
</table>

If there is no overlay icon, it can indicate that there is currently no connection with the BlackBerry Workspaces server, or that the folder has not been synced.

If you are adding the folder to BlackBerry Workspaces, you can sync the folder in order to create a workspace on the server. See Managing synced workspaces.

**Annotations**

The following icon indicates that a file has annotations:

![Icon](image)

Annotations can be viewed by opening the file in the BlackBerry Workspaces Viewer. Read the Open a file in BlackBerry Workspaces Viewer topic for more information.

**Working with iManage repositories**

The iManage connector for BlackBerry Workspaces allows you to access iManage and iManage Cloud repositories. You can use the iManage connector to:

- Access and modify a document from an iManage repository from within supported Microsoft Office applications.
- Save a document to an iManage repository from within supported Microsoft Office applications.

**Access a document in an iManage repository**

**Before you begin:**

- Your BlackBerry Workspaces administrator must configure a connection to your organization’s iManage Cloud repository before you can access your iManage files.
- You must first log in to iManage through one of the BlackBerry Workspaces clients (BlackBerry Workspaces Web Application, BlackBerry Workspaces for iOS or BlackBerry Workspaces for Android).

1. In a Microsoft Office file, click **File > Open**.
2. Click **Workspaces**.
3. Click **Open from Workspaces**.
4. Select your iManager repository.
5. Select the file that you want to open.

**Save a document to an iManage repository**

**Before you begin:** Your BlackBerry Workspaces administrator must configure a connection to your organization’s iManage Cloud repository before you can access your iManage files.

1. In the Microsoft Office file that you want to save, click **File > Save**.
2. Click **Workspaces > Save to Workspaces**.
3. Select your iManager repository.
4. Select a folder to save the file to.
5. Click **Save**.

**Working with a Dropbox repository**

The Dropbox connector for BlackBerry Workspaces you to access Dropbox repositories. You can use the Dropbox connector to:

- Access and modify a document from a Dropbox repository from within supported Microsoft Office applications.
- Save a document to a Dropbox repository from within supported Microsoft Office applications.

**Access a document in a Dropbox repository**

**Before you begin:**

- Your BlackBerry Workspaces administrator must configure a connection to your organization’s Dropbox repository before you can access your Dropbox files.
- You must first log in to Dropbox through one of the BlackBerry Workspaces clients (BlackBerry Workspaces Web Application, BlackBerry Workspaces for iOS, or BlackBerry Workspaces for Android). You must also accept any Dropbox folder invitations in one of the clients before you can manage them in Workspaces.

1. In a Microsoft Office file, click **File > Open**.
2. Click **Workspaces**.
3. Click **Open from Workspaces**.
4. Select your Dropbox repository.
5. Select the file that you want to open.

**Save a document to a Dropbox repository**

**Before you begin:**

- Your BlackBerry Workspaces administrator must configure a connection to your organization’s Dropbox repository before you can access your Dropbox files.
- You must first log in to Dropbox through one of the BlackBerry Workspaces clients (BlackBerry Workspaces Web Application, BlackBerry Workspaces for iOS, or BlackBerry Workspaces for Android).
1. In the Microsoft Office file that you want to save, click File > Save.
2. Click Workspaces > Save to Workspaces.
3. Select your Dropbox repository.
4. Select a folder to save the file to.
5. Click Save.

Syncing workspaces

Manage your synced workspaces, check the sync status and troubleshoot any errors. Pause sync if necessary, and re-sync a workspace.

Switch accounts

1. Click the Workspaces icon in the taskbar, and click 🗝 > Preferences.
2. Click My Account.
3. Choose the account that you want to set as the current sync account.
   Note: If you do not see the account that you want, click Manage accounts, and add the account.
4. Click OK.
   The account you selected is set as the sync account. If you have already worked with this account, your account workspaces are synced to your computer. If this is the first time you are using the selected account, you are prompted to select which of your accounts to sync.

Manage synced workspaces

Before you begin: After signing in, you are prompted to select workspaces to synchronize to the Workspaces folder. BlackBerry Workspaces downloads these workspaces and any files they contain into your Workspaces folder. Thereafter, manage the workspaces you want to synchronize on your computer by selecting them in the Preferences window Workspaces tab. All selected workspaces are continuously synced.

Note:
If you "delete" a workspace by right-clicking the workspace and selecting Delete, this action removes the workspace from the synced workspaces list only. The workspace is removed from your Workspaces folder, but not from the BlackBerry Workspaces server. To restore the workspace, select the workspace in the Synced Workspaces window.

If you delete a folder (within a workspace) by right-clicking it and selecting Delete, the folder is removed from your Workspaces folder and from the BlackBerry Workspaces server. To restore it, use the BlackBerry Workspaces Web Application.

1. Click the Workspaces icon in the taskbar, and click 🗝 > Preferences.
2. Click Workspaces.
3. Add or remove workspaces that you want to sync.
   If you select additional workspaces, BlackBerry Workspaces download them into the Workspaces folder.
   If you clear a workspace in the list, it is deleted from the Workspaces folder and is no longer synced. Your selection is remembered the next time you log in and in subsequent application upgrades.
   Note:
   If you have a shared workspace with the identical name as one of your local workspaces, upon sync, the shared workspace is named with the suffix Created By <xxx> during sync.
Not all files and folders can be synchronized with the BlackBerry Workspaces server. Some file types are not supported, and in addition, your organization administrator may prevent some file types from synchronizing with BlackBerry Workspaces. Hidden files and folders are not synced. If you encounter problems synchronizing files or folders, contact your BlackBerry Workspaces administrator.

4. Click **Apply**.

   **Tip:** Use the arrows to sort the **Workspaces** and **Roles** columns alphabetically.

**Synchronize new workspaces**

If you are invited to a new workspace, a notification appears in the taskbar, or go to the Preferences window **Workspaces** tab to see new shared workspaces.

1. Click the popup message.
2. Select the shared workspaces that you want to synchronize, and click **Apply**.

**After you finish:**

**Note:** If you have a shared workspace with the same name as one of your local workspaces, the shared workspace is named with the suffix Created By<xxx> during sync.

**View a list of sync errors**

**Before you begin:** If there was a problem syncing your files, an item appears in the taskbar menu.

1. Click the Workspaces icon in the taskbar, and select x **Sync error(s)**. The BlackBerry Workspaces **Sync Errors** window appears.
2. Click the file name to locate the file.
3. If available, click the suggested solution to solve the issue.
4. Click **1** to view more information about the error and the suggested solution.
5. Follow the instructions in the solution to remove the error.

**Check sync status**

Check the sync status to view which files are currently being synced, uploaded, or downloaded.

Click the Workspaces icon in the taskbar, and click **Sync Status**.
A window opens showing the files to be downloaded (top) or uploaded (bottom).

**Pause and resume sync**

Pause sync activity between your Workspaces folder and the BlackBerry Workspaces server to save system resources.

Click the Workspaces icon in the taskbar, hover over the sync status, and select **Pause sync**.

**After you finish:** Click the Workspaces icon in the taskbar, and select **Resume sync**.

**Re-sync a workspace**

**Before you begin:** Force a workspace to re-sync with the BlackBerry Workspaces server to ensure that the local workspace is up to date.

This is useful, for example, to restore a file that you deleted from the Workspaces folder where you do not have sufficient rights to remove it from the workspace. When you re-sync the workspace, the file is restored to your local Workspaces folder.

1. Right-click the workspace folder and select **Workspaces > Re-sync**.
A confirmation message appears.

2. Click Yes.
The workspace is re-synced.

Share a workspace, folder, or file

Workspace administrators can share their workspaces with other users.

**Note:** Workspaces are folders located directly under the Workspaces folder. Workspaces can contain additional folders, but those folders cannot be shared separately from the parent workspace.

1. Right-click the workspace, folder, or file and select **Workspaces > Share**.
The BlackBerry Workspaces - Share window appears.

2. Select one of the following:

   **Users > Add members**
   To manually add recipient email addresses, enter the email addresses of the intended recipients.
   To select contacts from your device's contact list, tap and select the contacts that you want to share the file with. When you are finished, tap Done.
   Optionally, you can type a message in the Add message field.

   **Existing group**
   Type a group in the Select group field. Only permitted groups display in the list when you start to type.
   To manually add recipient email addresses, enter the email addresses of the intended recipients in the Add members to selected group field. Note that adding a user to an existing group grants the new user access to all files the selected group is permitted to access.
   Optionally, you can type a message in the Add message field.

   **New group**
   Type a group name. Add group members and optionally, add a group description or message.

   **Email domain**
   Type a domain name.

3. Click **Edit** or **Advanced settings**.
4. In the **Permission** list, select the user access rights for the workspace. For more information see Permissions.
5. In the **Expiration** list, set the time when the file will no longer be accessible by the recipients. Select a specific date, a time period from the list, or never.
   If you select **Specific date**, click the calendar icon and choose the desired date from the calendar.
6. In the **Watermark** field, set whether workspace PDF files are displayed with a watermark.
7. In the **Commenting** field, set whether to allow or disallow user adding comments.
8. Click **Apply**.
9. To notify users that the workspace, folder, or file has been shared, select the **Notify members** option.
10. Click **Share**.
Copy the link to a workspace, folder, or file

Copy the link to a synced workspace, folder, or file, to share the link with users that already have permission to the workspace.

1. Right-click a synced workspace, folder, or file, and select Workspaces > Copy link.
2. Paste the link into an email and send the mail.
   The link is sent to the recipient. Your recipients can access the workspace if they were already granted access to the workspace. To share the workspace with a new user, see Share a workspace, folder, or file.

Move and copy folders and files to the Workspaces folder

Note: You must be a workspace owner to perform this action.

Use the BlackBerry Workspaces context menu to easily upload folders and files to BlackBerry Workspaces when working in Windows Explorer.

When working from the same drive as the Workspaces folder is located, use the context menu to move folders and files to BlackBerry Workspaces. When working in other drives, you can copy folders and files to the Workspaces folder.

Move a folder and its contents to the Workspaces folder

• Right-click the folder that you want to upload to BlackBerry Workspaces, and select Workspaces > Move & create new workspace (from the same drive as the Workspaces folder is located), or Copy & create new workspace (other drives).
   The folder is moved or copied to your personal workspace in the Workspaces folder, and the folder is uploaded to BlackBerry Workspaces.

Move a folder and its contents to the Workspaces folder, and share the workspace

1. Right-click the folder that you want to sync, and select Workspaces > Move & create new workspace and share (from the same drive as the Workspaces folder is located), or Copy & create new workspace and share (other drives).
2. In the Add members area, enter the email addresses of users you want to share the workspace with.
3. In the Personal message box, enter a message (optional).
4. In the Roles list, select the role that you want to assign to the members you are adding. For more information, see Roles.
5. In the Permission list, select the user access rights for the workspace. For more information see Permissions.
6. In the Watermark list, set whether workspace PDF files are displayed with a watermark.
7. In the File expiration list, set the time when the file will no longer be accessible by the recipients. Select a specific date, a time period from the list, or never.
   If you select Specific date, click the calendar icon and choose the desired date from the calendar.
8. Click Share.
   The folder is moved or copied to your personal workspace in the Workspaces folder, and your folder is synced.
   When the folder is moved or copied, a confirmation message appears in the Move to Workspaces & Share Workspace dialog.
9. Click Close.
Move files

Use BlackBerry Workspaces for Windows to upload files of up to 10GB. Move files on your sync folder drive to BlackBerry Workspaces, or copy files from other drives.

1. Right-click the file that you want to synchronize.
2. In the menu, select Workspaces > Move to My Workspace (from the same drive as the Workspaces folder is located), or Copy to My Workspace (other drives).
   The file is moved to your personal folder in the Workspaces folder, and the folder is synced.

Synchronize folders

When you select a folder to synchronize, any sub-folders in the folder will also be synchronized.

1. Click the Workspaces icon in the taskbar, and click ☰ > Preferences > Sync.
2. In the Workspaces column, click the checkbox beside a workspace to select all folders and files in the workspace to be synchronized. Note that any new folders that you create in the workspace after you select the workspace for synchronization will be automatically synchronized as well.
3. To synchronize specific folders, in the Workspaces column, click the > icon to expand a workspace, and click the checkbox beside a folder to select all subfolders and files in the folder to be synchronized. Note that not all files and folders can be synchronized with the BlackBerry Workspaces server. Some file types are not supported, and in addition, your organization administrator may prevent some file types from synchronizing with BlackBerry Workspaces. Hidden files and folders are not synced. If you encounter problems synchronizing files or folders, contact your BlackBerry Workspaces administrator.
4. To synchronize files inside a folder, use the checkboxes in the column. Note that you cannot use the checkbox in the column to deselect the last folder in the hierarchy.
5. Click Apply.
6. Click OK.

View sync details

View sync information and your capabilities for any workspace, folder, or file in your Workspaces folder.

- Right-click a workspace, folder, or file, and select Sync details.
Working with files

Upload a file

Drop a file on a synced workspace or file to upload it to that location. Use the **Upload to Workspace** command to upload one or more files to any non-synced workspace or folder where you have upload permissions.

1. Right-click the file that you want to upload to a non-synced workspace or folder, and select **Workspace > Upload to Workspace**.
2. In the Upload to Workspace dialog, browse to and select the target location for the file.
3. Click **Upload**.
   The file is copied and uploaded.

Open a file protected by BlackBerry Workspaces

Open BlackBerry Workspaces protected files either from Windows Explorer in the usual way, or by clicking **Edit** in the email you received. You may be required to sign in to BlackBerry Workspaces; if you are asked to sign in, follow the steps below.

1. When the sign in dialog appears, enter your credentials and click **Sign in**.
   A Microsoft message appears warning you that you are attempting to send information to an Internet site that is not in your trusted zones.
2. Click **Yes**.
3. If you do not want to see the warning message again while working on this server, click **Don't show this message again**.
   The file opens.

Acknowledge a file

A read file acknowledgement request may be implemented on files in a workspace, or on files sent via BlackBerry Workspaces requiring the file recipient to complete an acknowledgement process when the file has been read. This feature is set by organizational policy.

1. Open the file in the BlackBerry Workspaces Viewer.
   When opened, you will see a **Read acknowledgement required** banner at the top of the file.
2. Once you have read the file, click **Click here to acknowledge you have read the file** at the bottom of the file.
   Notification of your acknowledgement is sent to the workspace administrator or file sender.

Locking and unlocking files

You can lock a file to prevent other users from uploading a new version for 24 hours. This feature is enabled by organizational policy.

File lock is available in organizations when enabled as a file policy and can be executed by workspace administrators, contributors, and users with a customized role with update abilities.

**Locking files**
Files are locked using the locking action only; opening or editing a file does not lock the file. If you lock a file while another user is working in the same file, they receive a notification in the open file. If they save the file after you locked it, their file is saved as a conflicted copy.

Unlocking files

By default, files are automatically released after 24 hours. Files can be unlocked at any time by the person who locked the file or by a workspace administrator. An email notification is sent to the user that locked the file when the lock expires or when it is unlocked by an administrator. If your BlackBerry Workspaces account is deleted from your organization, your locked files are automatically released.

Lock a file

Do one of the following:

- In Windows Explorer, right-click the file that you want to lock, and select Workspaces > Lock. To release the file: right-click the file and select Workspaces > Unlock
- If you are working on a Microsoft Office file, locate the Workspaces ribbon in the Home tab and click Lock file.

The file is locked for 24 hours, and during that time can only be unlocked by you or a workspace administrator. After that time, the lock is automatically removed.

Unlock a file

Locked files are marked with 🔒.

You can unlock a file:

- If you locked the file.
- If you are a workspace administrator.
- Do one of the following:
  - From Windows Explorer, right-click the file and select Workspaces > Unlock.
  - When working on a protected Office file, locate the Workspaces ribbon in the Home tab and click Unlock file.

View a list of recently updated files

You can view a list of recently updated files in your workspaces folders.

Click the Workspaces icon in the taskbar, and click 🔖.

The last 10 files that you interacted with display.

Manage permissions for sent files

Manage permissions for your sent files in the BlackBerry Workspaces Web Application.

1. Access and sign in to the BlackBerry Workspaces Web Application.
2. Go to 🔄 > Sent items.
3. Select the sent item that you want to manage permissions for, and access the Permissions panel.
4. Change the current permissions per user, revoke the permissions, or add new users to the file, as desired. The permissions are updated automatically. If you revoked permissions, the file is no longer available to the recipient and removed from their received files.
After you finish: For more information, refer to the BlackBerry Workspaces Web Application User Guide.

Track file activity

View a map tracking user activity related to the selected file (including user email address, activity, date and time, and site location - city/state/country) for files in workspaces where you are the administrator.

The activity log shows details regarding activities performed on the selected file.

1. Right-click the file and select Workspaces > Track activities. A page opens in your browser showing the last activity done by each user on this file along with a map showing where the activities took place according to IP address geolocation.
2. Click Full Log on this page to view the full list of all the users’ activities.

Restore deleted items

When you delete a file or a folder that you have the necessary permissions to delete in a synced workspace or a workspace itself, it is moved to the Recycle bin. Restore deleted folders and files from the BlackBerry Workspaces Web Application. To restore a deleted workspace, contact your administrator.

Note:
If you "delete" a workspace by right-clicking the workspace and selecting Delete, this action removes the workspace from the synced workspaces list only. I.e, the workspace is removed from your Workspaces folder, but not from the BlackBerry Workspaces server. To restore the workspace, select the workspace in the Workspaces tab in the Preferences window.

If you delete a folder (within a workspace) by right-clicking it and selecting Delete, the folder is removed from your Workspaces folder and from the BlackBerry Workspaces server. To restore it, use the BlackBerry Workspaces Web Application.

1. Access and sign in to the BlackBerry Workspaces Web Application.
2. In the location that you deleted the item from, click Recycle bin in the info panel.
3. Hover over the item that you want to restore, and click Restore. The selected file is restored and appears in the location from which it was deleted.
Managing notifications

Users can interact with their notifications in several ways, including viewing and managing comments and permission requests.

View notifications

1. Click the Workspaces icon in the taskbar,
2. Do one of the following:
   • Click View all: The BlackBerry Workspaces Web Application opens and all of your notifications are displayed.
   • Click Mark all as read: All notifications are removed from the list.

View and manage comments

1. Click the Workspaces icon in the taskbar and select the comment that you want to manage.
2. Do one of the following:
   • Open in Office. Opens the file in one of the Microsoft programs. Displays only if the Microsoft Office plug-in is installed.
   • Tap Reply. An input field opens where you can reply to the comment.
   • Tap View. You are taken to the comment in the file viewer.

Manage permission requests

1. Click the Workspaces icon in the taskbar and select the request that you want to manage.
2. Do one of the following:
   • Click Approve. Permission is granted based on the default permissions. An approval notification is sent to the user.
   • Click Deny. A denial notification is sent to the user.
   • Click Manage. A management page opens where you can select the Approve by adding the user as an individual or Approve by adding the user to a group options. Note that adding a user to an existing group grants the new user access to all files the selected group is permitted to access.

Managing other notification types

The following are additional notifications that you might receive.
<table>
<thead>
<tr>
<th>Notification type</th>
<th>User action</th>
<th>Results</th>
</tr>
</thead>
<tbody>
<tr>
<td>Manage workspace shared with you</td>
<td>• Open</td>
<td>• Opens the workspace</td>
</tr>
<tr>
<td></td>
<td>• Sync</td>
<td>• Opens the location in the BlackBerry Workspaces Web Application and starts a synchronization job</td>
</tr>
<tr>
<td>Manage folder shared with you</td>
<td>• Open</td>
<td>• Opens the workspace</td>
</tr>
<tr>
<td></td>
<td>• Sync</td>
<td>• Opens the location in the BlackBerry Workspaces Web Application and starts a synchronization job</td>
</tr>
<tr>
<td>Manage file shared with you</td>
<td>• Open in Office</td>
<td>• Opens the file in one of the Microsoft programs. Displays only if the Microsoft Office plug-in is installed</td>
</tr>
<tr>
<td></td>
<td>• View</td>
<td>• Displays only if the Microsoft Office plug-in is installed</td>
</tr>
<tr>
<td></td>
<td>• Download</td>
<td>• Opens the file in the file viewer</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Downloads the file</td>
</tr>
<tr>
<td>Manage notifications for a Quick send file (these types of files are sent as a copy)</td>
<td>• Open in Office</td>
<td>• Opens the file in one of the Microsoft programs. Displays only if the Microsoft Office plug-in is installed</td>
</tr>
<tr>
<td></td>
<td>• View</td>
<td>• Displays only if the Microsoft Office plug-in is installed</td>
</tr>
<tr>
<td></td>
<td>• Download</td>
<td>• Opens the file in the file viewer</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Downloads the file</td>
</tr>
<tr>
<td>Manage notifications for multiple files</td>
<td>Go</td>
<td>The files open in the received files section of the BlackBerry Workspaces Web Application.</td>
</tr>
<tr>
<td>A new version of a file was uploaded</td>
<td>• Open in Office</td>
<td>• Opens the file in one of the Microsoft programs. Displays only if the Microsoft Office plug-in is installed</td>
</tr>
<tr>
<td></td>
<td>• View</td>
<td>• Displays only if the Microsoft Office plug-in is installed</td>
</tr>
<tr>
<td></td>
<td>• Download</td>
<td>• Opens the file in the file viewer</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Downloads the file</td>
</tr>
<tr>
<td>Notification type</td>
<td>User action</td>
<td>Results</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>--------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Manage shared annotated files</td>
<td>• View</td>
<td>• If the file is already in the synchronization folder, the file opens in the file viewer. If the file is not already in the synchronization folder, the file opens in the online viewer.</td>
</tr>
<tr>
<td></td>
<td>• Download</td>
<td>• Downloads the file.</td>
</tr>
<tr>
<td>Manage file read acknowledgement</td>
<td>• View</td>
<td>• If the file is already in the synchronization folder, the file opens in the file viewer. If the file is not already in the synchronization folder, the file opens in the online viewer.</td>
</tr>
<tr>
<td></td>
<td>• Download</td>
<td>• Downloads the file.</td>
</tr>
<tr>
<td>A new version of a file was uploaded with read acknowledgement</td>
<td>View</td>
<td>If the file is already in the synchronization folder, the file opens in the file viewer. If the file is not already in the synchronization folder, the file opens in the online viewer.</td>
</tr>
<tr>
<td>Manage unlocked files</td>
<td>Lock again</td>
<td>Locks the file</td>
</tr>
</tbody>
</table>
Working with BlackBerry Workspaces Viewer

Use BlackBerry Workspaces Viewer to open protected files and do the following:

• Review and create annotations
• Review and make comments
• Acknowledge you have read a file requiring acknowledgement

Open a file in BlackBerry Workspaces Viewer

• Do one of the following:
  • Double-click a protected PDF file.
  • Right-click a file, and select Workspaces > Open in Workspaces Viewer.

  **Note:** Any changes that you make to the annotations in the file are saved and synchronized with the BlackBerry Workspaces server when you close the Workspaces Viewer.

Common actions in BlackBerry Workspaces Viewer

Use the icons on the toolbar to do the following:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="download_icon" alt="Download file" /></td>
<td>Download file</td>
</tr>
<tr>
<td><img src="print_icon" alt="Print file" /></td>
<td>Print file</td>
</tr>
<tr>
<td><img src="send_icon" alt="Send a copy" /></td>
<td>Send a copy (see Send a protected file) or share annotations (see Share annotations)</td>
</tr>
<tr>
<td><img src="view_actual_size_icon" alt="View actual size" /></td>
<td>View actual size</td>
</tr>
<tr>
<td><img src="view_full_size_icon" alt="View at full size" /></td>
<td>View at full size</td>
</tr>
<tr>
<td><img src="fit_file_width_icon" alt="Fit file to width" /></td>
<td>Fit the file to the width of the viewer</td>
</tr>
<tr>
<td><img src="rotate_clockwise_icon" alt="Rotate clockwise" /></td>
<td>Rotate clockwise by 90 degrees</td>
</tr>
<tr>
<td><img src="rotate_counter_clockwise_icon" alt="Rotate counter-clockwise" /></td>
<td>Rotate counter-clockwise by 90 degrees</td>
</tr>
<tr>
<td><img src="zoom_out_icon" alt="Zoom out" /></td>
<td>Zoom out</td>
</tr>
<tr>
<td><img src="zoom_in_icon" alt="Zoom in" /></td>
<td>Zoom in</td>
</tr>
<tr>
<td><img src="magnification_icon" alt="Choose the magnification" /></td>
<td>Choose the magnification</td>
</tr>
<tr>
<td>Icon</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image" alt="Page Number Icon" /></td>
<td>Enter the desired page number to go to that page</td>
</tr>
<tr>
<td><img src="image" alt="Thumbnails Icon" /></td>
<td>View page thumbnails</td>
</tr>
<tr>
<td><img src="image" alt="Annotations Icon" /></td>
<td>View annotations</td>
</tr>
<tr>
<td><img src="image" alt="Comments Icon" /></td>
<td>Comments</td>
</tr>
<tr>
<td><img src="image" alt="Edit Icon" /></td>
<td>Edit (Microsoft Office Online)</td>
</tr>
<tr>
<td><img src="image" alt="Search Icon" /></td>
<td>Search within the file</td>
</tr>
<tr>
<td><img src="image" alt="Info Icon" /></td>
<td>View information to see your permissions</td>
</tr>
</tbody>
</table>

### Use the free draw tool

1. Click 🎨 to open the annotation menu.
2. Click the down arrow next to the marker tool ✍️, and do one of the following:
   - To change the color, select the desired color.
   - To change the marker tip size, select the desired thickness.
   - To change the transparency of the marker, select the desired transparency.
   
   The tool changes according to your selection. To change another attribute, repeat this step.
3. Draw on the file as desired.
   The annotation is saved automatically.
4. To change the color, thickness, or transparency of the line after drawing, select the drawing and repeat step 2, changing the attributes as desired.
5. To move the drawing, drag it to the desired location.
6. To delete the drawing, select and delete it within the editor, or from the annotation management pane, click ⦿ > Delete.

### Use the line drawing tool

1. When viewing a file in BlackBerry Workspaces Viewer, tap 🎨.
2. Tap 🎨.
3. In the file, click and hold the left mouse button where you want to place an anchor point, drag the line across the screen to the place in the file that you want the line to end, and release the mouse button.
4. To move one end of the line, click and hold the left mouse button on the end of the line, and move it to the place in the file where you want the line to end.
5. To move the entire line, tap the line, click and hold the left mouse button anywhere on the line and move it to the place in the file where you want the line to be.
6. To change the line color, width, transparency, or anchor point shape, click the triangle beside the icon and click on one of the options.

**Highlight text**

1. Click to open the annotation menu.
2. Click the down arrow next to , and choose the highlighter color.
3. Highlight the desired text.
   The annotation is saved automatically.
4. To change the color of the highlighted text, select the highlight and repeat step 2.
5. To delete the highlight, select and delete it within the editor, or from the annotation management pane, click > Delete.

**Add a sticky note**

1. Click to open the annotation menu.
2. Click the arrow next to , and choose the color of the sticky note.
3. Click the location where you want to add the sticky note, and enter your comments.
   The annotation is saved automatically.
4. To change the color of the sticky note, select the note and repeat step 2.
5. To edit the note, select it, click > Edit, and make the necessary changes.
6. To move the note, drag it to the desired location.
7. To remove the note, select it and click > Delete from within the editor or from the annotation management pane.

**Search and filter annotations**

Use the annotations pane to view all annotations in a file. Search and filter the annotations list to locate a particular annotation.

**Tip:** Click to reduce and click to restore the right pane.

1. To search for the annotations by a particular reviewer or text contained in a sticky note, in the Search box in the Annotations pane, start typing the desired string.
   The list is filtered according to the matching results.
2. To filter the list by annotation type:
   a) Click and make sure that Types is selected.
   b) Select or clear the desired annotation type(s).
   The display is updated dynamically.
   c) Click Clear to clear the filters.
3. To filter the list by reviewer:
   a) Click and make sure that Users is selected.
   b) Select or clear the desired user(s).
   The display is updated dynamically.
c) Click **Clear** to clear the filters.

### Share annotations

Share annotations that you’ve made on a file with other workspace members.

**Tip:** To share annotations with anyone who is not a workspace member, send a copy of the file and include annotations (see **Send a protected file**).

1. In the BlackBerry Workspaces Viewer, click 📝 > **Share annotations**.
2. In the **To** box, begin typing recipients’ email addresses.
   - The autocomplete feature suggests matches as you type. Choose to add individual users (by email address), distribution list, or a Microsoft Active Directory group (if your Organization’s BlackBerry Workspaces server is connected to an Active Directory server).
   **Tip:** Click **Add all permitted members** to add all permitted workspace members.
3. In the **Subject** box, change the subject if desired.
4. In the message box, type a message, if desired.
5. Click **Send**.
   - Authorized recipients can view the file by tapping on the link in the received email.

### Working with comments

You can comment on a file to start a discussion about it. Mention people in your comments, and reply to comments others have made on the file. Comments can be made on a file in the workspace or in the online viewer.

**Note:** The ability to comment on files is enabled by organizational policy; contact your organization administrator for more information.

**To view comments:**
- Open a file in the BlackBerry Workspaces Viewer and access the **Comments** tab.

**To filter to the comments where you are mentioned:**
- Select the down arrow next to **All** and select **Mention Me**.

**To search for a particular comment:**
Search comments by reviewer or a comment content.
- In the **Search** box in the **Comments** pane, start typing the desired string.

**Request permission to comment**
Permissions are granted by the workspace administrator or file owner. If you do not have permission to comment on a file, you can request permission.

1. Open a file in the BlackBerry Workspaces Viewer and access the **Comments** tab.
2. Click **Request now**.
   - The display is updated dynamically.
3. Enter a message (optional).
4. Click **Send request**.
5. In the confirmation message, click **Close**.

**Create a comment**
1. Open a file in the BlackBerry Workspaces Viewer and access the **Comments** tab.
2. Click in the **New comment** box and type your comment.
3. Type @ and enter an email address or name to mention someone.
4. Click **Post**.
   
   Your comment is posted. If you mentioned anybody in a comment, they are notified by email.

**After you finish:**
If the person you mentioned does not have the necessary permissions to comment on the file, the workspace administrator receives an email notifying them that you are requesting permissions on their behalf.
If you are the workspace administrator the "Add permissions" message appears:
• Click **Give permissions** to give access and commenting permissions for the file.

**Reply to a comment**
1. Open a file in the BlackBerry Workspaces Viewer and access the **Comments** tab.
2. Below the comment that you want to reply to, click in the **Reply** box and type your reply.
3. Type @ and enter an email address or name to mention someone.
4. Click **Reply**.
   
   Your comment is posted. If you mentioned anybody in a comment, they are notified by email.
   
   If the person you mentioned does not have the necessary permissions to comment on the file, the workspace administrator receives an email notifying them that you are requesting permissions on their behalf. If you are a workspace administrator the "Add permissions" message appears.
5. Click **Give permissions** to give access and commenting permissions for the file.

**Edit a comment**
1. Open a file in the BlackBerry Workspaces Viewer and access the **Comments** tab.
2. Next to the comment that you want to edit, click ↓ > **Edit**.
3. Edit your comment and then click **Save**.

**Delete a comment**
1. Open a file in the BlackBerry Workspaces Viewer and access the **Comments** tab.
2. Next to the comment that you want to delete, click ↓ > **Delete**.
3. Click **Delete**.
Working with Workspaces files in Microsoft Office programs

Open, edit and save your files to BlackBerry Workspaces when working in Microsoft Office programs.

Open a Microsoft Office file

This task describes how to open a Microsoft Word, Excel, or PowerPoint file located in the Workspaces folder when you are working in a Microsoft Office program.

Before you begin: To use this feature, you must have Microsoft Office 2013 or later installed.

From the Microsoft Office program, select Open > Workspaces > Open from Workspaces, navigate to, and select the file from any of workspaces listed or from your Sent or Received Files shown in the explorer. The file is opened and every subsequent save is uploaded to the same workspace or location as a new version.

Save a Microsoft Office file

This task describes how to save and protect a Microsoft Word, Excel, or PowerPoint file with BlackBerry Workspaces directly from the Microsoft Office program. For new files, use the Save As feature. For existing files within BlackBerry Workspaces, use the Save feature to update the existing file in the workspace, or use the Save As feature to create an additional file in the workspace.

Before you begin: To use this feature, you must have Microsoft Office 2013 or newer installed.

1. In the Microsoft Office program, select Save or Save As > Workspaces > Save to Workspaces. Navigate and select the BlackBerry Workspaces location where you want to save the file.
2. Click Save. The file is saved to the BlackBerry Workspaces workspace or folder you selected.

Using the Workspaces ribbon

Use the Workspaces ribbon to lock or comment while editing a Microsoft Office file. The Comments button is shown with a red ball if there are comments in the file.

Note: The ability to lock or comment on files is enabled by organizational policy; contact your organization administrator for more information.

To lock a file:
• Locate the Workspaces ribbon in the Home tab and click Lock File. To release the lock, click Unlock File.
  
For more information about locking files, see Locking and unlocking files.

To open the Comments tab:
• Locate the Workspaces ribbon in the Home tab and click Comments.
  
For information on working with comments, see Working with comments.
Sending files

Send protected files from the Workspaces folder or via Microsoft Outlook.

Send a protected file

Sending a file creates a copy of the file which can then be managed in your Sent files, which is accessible from BlackBerry Workspaces mobile or web applications. You can also send a copy of a file from the Workspaces Viewer. If you send a workspace file in this way, a copy of the workspace file is created and shared, and the sent file is a new instance of the file.

Note: It is not possible to send multiple files in this way. To send multiple files, send a protected attachment via Microsoft Outlook, or use BlackBerry Workspaces Web Application.

Before you begin: To send a copy of a file, you must be defined in your organization with an "Exchange sender" role, and your permissions for the file must be set to “full access” and no watermark.

1. Do one of the following:
   - For files in the Workspaces folder, right-click the file and select Workspaces > Send a copy.
   - For files outside of the Workspaces folder, right-click the file and select Workspaces > Send.
   - In the Workspaces Viewer, click > Send a copy.

2. In the Add recipients field, begin typing recipient’s email addresses. The autocomplete feature suggests matches as you type. Choose to add individual users (by email address), distribution list, or a Microsoft Active Directory group (if your Organization’s BlackBerry Workspaces server is connected to an Active Directory server).

3. In the message box, type a message, if desired.

4. Click Advanced settings.

5. In the Permission list, select the desired permissions from the drop-down list:

   Note: The permissions available and their defaults depend on what your organization administrator has set for your organization. You can change the default recipient permissions as desired for every file you send.

   - Full access (not tracked): Recipients can download an original or encrypted version, edit, copy-paste, and print.
   - Advanced Rights Management: Download protected, edit, print, copy: Recipients can download an encrypted version, edit, copy-paste, and print.
   - Advanced Rights Management: Download protected, edit, print: Recipients can view, download an encrypted version, edit, and print.
   - Advanced Rights Management: Download protected, & edit: Recipients can view, download an encrypted version, and edit.
   - Advanced Rights Management: Download protected, & print: Recipients can view, download an encrypted version, and print.
   - Advanced Rights Management: Download protected: View: Recipients can view and download an encrypted version.
   - Online only: View & print: Recipients can view files in the online viewer and print.
   - Online only: View: Recipients can view files in the online viewer only.
   - Online only: Spotlight view: Recipients can view files in the online viewer in spotlight view only. In spotlight view, text is visible only in the region of the pointer; the rest of the text is obscured.
6. In the **Expiration** list, set the time when the file will no longer be accessible by the recipients. Select a specific date, a time period from the list, or never. If you select **Specific date**, choose the desired access expiration date from the calendar.

7. In the **Allow access to** list, select who can access the file:
   - **Everyone**: Everyone can access the file.
   - **Anyone within recipient’s domain**: The recipient, and anyone else who signs in with an email in the same domain as the recipient, can access the file.
   - **Recipients only**: Only the recipients of the email can access the file.

8. In the **Watermark** list, set whether the file is displayed with a watermark.

   **Note**: When user permissions are set to **Full access**, watermarks are displayed only on PDF files.

9. To allow comments, switch the **Commenting** toggle on.

10. If the **Require recipients to sign in** check box is displayed, do one of the following:
    - To ensure that recipients sign in to access the file, select the **Require recipients to sign in** check box.
    - To allow recipients to access the file without signing in, clear the **Require recipients to sign in** check box.

    **Note**: For more information on this feature, see [About requiring recipient sign in](#).

11. To require read acknowledgement for the file, select **Require read acknowledgement**.

12. If you want to share annotations with the file, click **Include annotations**.

13. If you want to allow recipients to work on the files that you are sending, including uploading a new version, click **Enable collaboration**.

    For more information on collaboration, see [About collaboration](#).

14. Click **Send**.

    A confirmation message appears.

### Sign with DocuSign

If you have upload capabilities in the workspace of the file you are sharing, and full access file permissions, you can share files via DocuSign to request an electronic signature.

**Note**: The ability to sign with DocuSign is enabled by organizational policy; contact your organization administrator for more information.

1. Locate the file that you want to send for review with DocuSign.

2. Right-click the file and select **Workspaces > Sign with DocuSign**.

3. In DocuSign, add recipients and prepare the file as desired.

4. When you are ready, send the file.

After you prepare and send files for review with DocuSign, your recipient(s) receive an email notification inviting them to review the file in DocuSign. Once they have completed their review, a PDF version of the reviewed document is automatically uploaded to the workspace, and you are notified by email. If multiple recipients need to review the file, the reviewed version is only available after all parties have completed their review.

### Sharing files using Outlook

Configure BlackBerry Workspaces for Microsoft Outlook to protect sent files with BlackBerry Workspaces, and set and manage permissions, even after sending.

Before you begin: ensure that the plug-in is enabled in the Preferences window. See [Enable plug-ins](#).
Configure BlackBerry Workspaces for Microsoft Outlook

Set when to protect your attachments with BlackBerry Workspaces.

1. In Microsoft Outlook, access the Workspaces ribbon.
2. Click Settings, click the Settings tab and choose one of the following:

   **For every mail**
   - Protect all attachments with BlackBerry Workspaces automatically.
   - Your attachments are protected using your organization's default permissions unless you choose different security settings before sending the mail.

   **Only when I click ‘Protect attachments’**
   - Protect attachments with BlackBerry Workspaces only when you click 📥 in the email.
   - Your attachments are protected using your organization's default permissions unless you choose different security settings before you send the email.

   **Ask me before sending**
   - Be prompted to decide whether or not to protect your attachments per email. Select when to be prompted:
     - Select **Always** to be prompted every time you click Send when you have not chosen different security settings.
     - Select **Only when** and **Sending attachments larger than** and enter the desired file size in MB to be prompted only when sending files larger than the specified size and when you have not chosen different security settings.
     - Select **Only when** and **Sending to addresses outside my email domain** to be prompted only when sending files to anyone outside your email domain and when you have not chosen different security settings.

3. Click OK.

Send smaller files

Use this method when you send files that are 25MB or less. You can customize permissions and security settings on a per-email basis. For future emails, the permissions and settings return to your organization’s default settings.

1. Open a new email and enter a recipient and attach a file or files.
   - Depending on your plugin settings, the **Set security for this email** panel may appear at the side of the mail.
   - **Tip:** If it does not appear, click 🌈 to display the panel.
   - **Note:** The options available in the **Set security for this email** panel depend on your organization’s BlackBerry Workspaces configuration.

2. Do one of the following:
   - If you wish to protect your attachments with BlackBerry Workspaces and want to change the security permissions, perform steps 3-9, below.
   - If you do not wish to change the default settings, click Send now.
• If you set to be asked before sending and you do not wish to protect your attachments with BlackBerry Workspaces, click **Send Unprotected** when prompted.
• If you set to be asked before sending and you want to protect your attachments with BlackBerry Workspaces with the default settings, click **Send Protected** when prompted.
• If you set to be asked before sending and you want to protect your attachments with BlackBerry Workspaces and want to change the security permissions, click **Set permissions** when prompted and perform steps 3-9, below.

3. If available, select 🗝️ to ensure that your attachments are protected with BlackBerry Workspaces.

4. Select **Require recipients to sign in** to ensure recipients sign in to BlackBerry Workspaces to access the file.
   **Note:** If you do not select this option, recipients have full access (not tracked) and can download an original or encrypted version, edit, copy-paste, and print. For more information, see About requiring recipient sign in.

5. If you require recipients to sign in, in the **Permission** list, select the desired permissions:
   • **Full access (not tracked):** Recipients can download an original or encrypted version, edit, copy-paste, and print.
   • **Advanced Rights Management: Download protected, edit, print, copy:** Recipients can download an encrypted version, edit, copy-paste, and print.
   • **Advanced Rights Management: Download protected, edit, print:** Recipients can view, download an encrypted version, edit, and print.
   • **Advanced Rights Management: Download protected, & edit:** Recipients can view, download an encrypted version, and edit.
   • **Advanced Rights Management: Download protected, & print:** Recipients can view, download an encrypted version, and print.
   • **Advanced Rights Management: Download protected: View:** Recipients can view and download an encrypted version.
   • **Online only: View & print:** Recipients can view files in the online viewer and print.
   • **Online only: View:** Recipients can view files in the online viewer only.
   • **Online only: Spotlight view:** Recipients can view files in the online viewer in spotlight view only. In spotlight view, text is visible only in the region of the pointer; the rest of the text is obscured.

6. If you require recipients to sign in, in the **Watermark** list, set whether or not the file is displayed with a watermark.
   **Note:** When permissions are set to **Full access**, watermarks are only displayed on PDF files.

7. If you require recipients to sign in, in the **File expiration** list, set the time when the file will no longer be accessible by the recipients. Select a specific date, a time period from the list, or never. If you select Specific date, choose the desired date from the calendar.

8. If you require recipients to sign in, in the **Allow access to** list, select who can access the file:
   • **Everyone:** Everyone can access the file.
   • **Recipient’s email domain:** The recipient, and anyone else who signs in with an email in the same domain as the recipient, can access the file.
   • **Recipients only:** Only the recipients of the email can access the file.

9. If you want to allow recipients to work on the file(s) that you are sending, including uploading a new version, click **Enable collaboration**.

10. Click **Send**.

**Send larger files**
This feature is only available if enabled by your organization administrator. When enabled, use this method to attach, protect, and share files of over 25MB.

1. Open a new email and enter a recipient.
In the **Message** tab in your mail editor toolbar, click 📧.

3. Browse to and select your large file.

4. Change the default email security permissions if desired. For more information, see Sending smaller files.

5. Click **Send**.

**About collaboration**

Collaborate on files you send via Microsoft Outlook with BlackBerry Workspaces for Windows.

When sharing files, click **Enable collaboration** to collaborate with others. Your recipients can edit the file (if granted the necessary permissions) and share the new version with all recipients, and you can monitor activity on sent files by opening the File activity panel in Outlook.

After you click **Send**, your recipients can collaborate on the file in the following ways:

- Annotate and edit the file online with the online viewer or in Office online
- Open the file using the edit link in the email, make changes and save, automatically uploading their changes to the corresponding workspace
- Download the file and make changes locally, and then attach and protect the file in a reply to the original message; the changes are saved to BlackBerry Workspaces

You can collaborate on the file in the following ways:

- Add recipients to the sent file via BlackBerry Workspaces Web Application, which means that you are expanding the group of people who can work on the file.
- Create a new email with the same attachment in Outlook or send a copy of the file via BlackBerry Workspaces Web Application to create a separate version of the file for collaboration with a different person or group of people.

Any activity on the file appears in the BlackBerry Workspaces File activities tab for the selected email. Use the context menus to download or view the latest version of the file.

**Tip:** For more information on how collaboration is handled in BlackBerry Workspaces Web Application, refer to the *BlackBerry Workspaces Web Application User Guide*.

**Collaborate on files**

This task describes the workflow for collaborating on shared files. Follow the instructions to send back an edited shared file via Microsoft Outlook that was sent to you with collaboration enabled.

1. Click **Reply** or **Reply All** to the email you received with the shared file.

2. Attach your updated version of the file. Ensure that the filename is identical to that of the original shared file.

3. Protect the attachment with BlackBerry Workspaces. For instructions, refer to Send smaller files if necessary.

4. Click **Send**.

The file is uploaded to BlackBerry Workspaces as a new version of the original shared file. Your recipients can access the file and collaborate on the file.

For more information on collaboration, see **About collaboration**.

Track activities on the file, for more information see **Track collaboration**.

**Track collaboration**

Open the BlackBerry Workspaces **File Activities** panel to track actions performed on files you have sent with collaboration enabled.

1. In Microsoft Outlook, select the mail that you have sent or received where collaboration is enabled.
2. In the Home ribbon, click **File Activities**.
   The File Activities panel appears with details of activities performed on the file.

3. To view the latest version of the file, click **View** under any of the file activities.

4. To download the latest version of the file, click **Download** under any of the file activities.

5. Where the list of activities is clipped, for example where there is more than one attachment, click **More** to view all activities.
User roles and permissions

User roles and permissions are set for each workspace member and for recipients of shared files.

Workspace members

Workspace members can be added individually and assigned a role and permission set, or organized into groups with a group role and permission set. Members can access all workspace folders and files unless your organization's BlackBerry Workspaces administrator specifies otherwise. Members are workspace-specific and their defined permissions in one workspace does not grant them access to other workspaces or their folders and files.

Roles

Use roles to determine user management capabilities within a workspace or folder. Define roles when you create a workspace, and change or remove roles later by editing access.

There are three standard roles with pre-defined capabilities. Organizations that are configured for creating custom roles can offer additional roles with unique capabilities.

The standard roles are described here:

Administrators

Workspace administrators have full control over the workspace and its folders and files (upload, download, move, delete, and so on). Administrators can also manage workspace groups and users. By default, the workspace creator is added to the Administrators group.

Contributors

Contributors perform the following actions:

- Folder level: Add and delete folders, move files across folders, and move and rename folders.
- File level: Upload, move, rename, and remove files.

Visitors

Visitors can access workspace files depending on their permissions. Visitors cannot upload files to workspaces. Default file permissions for visitors are set by your organization administrator.

Permissions

Use permissions to define user access rights for workspace files. A number of permission sets are available, depending on what has been set by your organization BlackBerry Workspaces administrator, and according to your organization’s defined enterprise mode.
Available permission sets

Full access

Users with full access permissions can perform all actions in BlackBerry Workspaces.

Advanced rights management

The Advanced Rights Management (Download protected) permission sets are available for BlackBerry Workspaces Enterprise ES Mode and BlackBerry Workspaces Enterprise ES (Restrict Full Access) Mode only.

The following table details the available permissions for each advanced rights management permission level.

<table>
<thead>
<tr>
<th></th>
<th>Download Full access</th>
<th>Download Protected</th>
<th>View online</th>
<th>Copy</th>
<th>Edit</th>
<th>Print</th>
<th>Programmatic access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Download protected, edit, copy &amp; print</td>
<td>-</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>-</td>
</tr>
<tr>
<td>Download protected, edit &amp; print</td>
<td>-</td>
<td>Yes</td>
<td>Yes</td>
<td>-</td>
<td>Yes</td>
<td>Yes</td>
<td>-</td>
</tr>
<tr>
<td>Download protected &amp; edit</td>
<td>-</td>
<td>Yes</td>
<td>Yes</td>
<td>-</td>
<td>Yes</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>Download protected &amp; print</td>
<td>-</td>
<td>Yes</td>
<td>Yes</td>
<td>-</td>
<td>-</td>
<td>Yes</td>
<td>-</td>
</tr>
<tr>
<td>Download protected</td>
<td>-</td>
<td>Yes</td>
<td>Yes</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
</tr>
</tbody>
</table>

Online only

<table>
<thead>
<tr>
<th></th>
<th>Download Full access</th>
<th>Download Protected</th>
<th>View online</th>
<th>Copy</th>
<th>Edit</th>
<th>Print</th>
<th>Programmatic access</th>
</tr>
</thead>
<tbody>
<tr>
<td>View &amp; print</td>
<td>-</td>
<td>-</td>
<td>Yes</td>
<td>-</td>
<td>-</td>
<td>Yes</td>
<td>-</td>
</tr>
<tr>
<td>View</td>
<td>-</td>
<td>-</td>
<td>Yes</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
</tr>
</tbody>
</table>
Customizing access to folders or files

Entities (individuals, groups, or members of an email domain) can access workspace folders and files, based on the permissions you selected.

Permissions can be adjusted by applying different permission levels. When adding new entities, you can also select if you want to give them access to all workspace folders and subfolders or to add them only to the selected item and any subitems that inherit permissions.

If you choose to allow only certain entities to access a certain folder or file, this creates broken inheritance with the parent workspace or folder, and the item icon is marked with a broken chain.

If you choose to only give permissions to a folder and subitems that inherit permissions, this will break inheritance for the folder, and for all child items as well. All subfolders or files under that folder, will inherit the permissions set for that folder.

If you choose to give permissions to a folder and all subitems, this will override broken inheritance for the folder all subfolders and child items.

About requiring recipient sign in

Organizations that enable users to share files without requiring recipient sign in (simple sharing) can choose whether or not to give users the option to require their recipients to sign in to access sent files. If your organization has simple sharing enabled and has given you the option to choose whether or not your recipients are required to sign in, the Require recipients to sign in check box is displayed in the Send a Protected File and BlackBerry Workspaces Email Security windows.

Select Require recipients to sign in to require recipients of files sent by BlackBerry Workspaces to sign in to BlackBerry Workspaces to receive the file. When the checkbox is selected, the Manage recipient permissions link is displayed in the Send a Protected File window. Click Manage recipient permissions to set the recipient access permissions to the file.

Clear the Require recipients to sign in checkbox to waive the need for recipients to access the file without signing in.

When cleared, recipients are sent a link giving them access to the original version of the sent file. They can download the file and there is no tracking or restrictions on their use of the file. In this case, access to the file is tracked by BlackBerry Workspaces according to the user email when the user is signed in to BlackBerry Workspaces; or under the alias “anonymous” if the user is not authenticated.
Once the file has been shared without requiring recipient sign in, you cannot change the recipient permissions to the file. Should you need to revoke recipient access to the file, you must delete the file from your sent items via the BlackBerry Workspaces Web Application.
Contacting Support

If you encounter a problem, you can:

• Access the Help Center to browse the BlackBerry Support portal for help
• Report an issue to generate log files to send to Support

Access the Help Center

• Right-click the Workspaces icon in the taskbar, and select Help > Help Center.
The online support portal opens, where you can browse for help.

Report an issue

1. Right-click the Workspaces icon in the taskbar, and select Help > Report an issue.
   An email opens addressed to Support.
2. Verify that your correct email address is displayed.
3. Enter a description of the issue in the Description box.
4. Click Choose file to add screenshots of up to 3MB per file, as desired.
5. Do one of the following:
   • Click Send to generate log files and to open a mail in your default mail application to report the issue. Send
     the mail in the usual way.
   • Click Save to generate log files and save them for later. Save the log files in the usual way.
Legal notice

©2019 BlackBerry Limited. Trademarks, including but not limited to BLACKBERRY, BBM, BES, EMBLEM Design, ATHOC, MOVIRTU and SECUSMART are the trademarks or registered trademarks of BlackBerry Limited, its subsidiaries and/or affiliates, used under license, and the exclusive rights to such trademarks are expressly reserved. All other trademarks are the property of their respective owners.

iOS is a trademark of Cisco Systems, Inc. and/or its affiliates in the U.S. and certain other countries. iOS® is used under license by Apple Inc. iPad is a trademark of Apple Inc. Microsoft Excel is either a registered trademark or a trademark of Microsoft Corporation in the United States and/or other countries. This documentation including all documentation incorporated by reference herein such as documentation provided or made available on the BlackBerry website provided or made accessible "AS IS" and "AS AVAILABLE" and without condition, endorsement, guarantee, representation, or warranty of any kind by BlackBerry Limited and its affiliated companies ("BlackBerry") and BlackBerry assumes no responsibility for any typographical, technical, or other inaccuracies, errors, or omissions in this documentation. In order to protect BlackBerry proprietary and confidential information and/or trade secrets, this documentation may describe some aspects of BlackBerry technology in generalized terms. BlackBerry reserves the right to periodically change information that is contained in this documentation; however, BlackBerry makes no commitment to provide any such changes, updates, enhancements, or other additions to this documentation to you in a timely manner or at all.

This documentation might contain references to third-party sources of information, hardware or software, products or services including components and content such as content protected by copyright and/or third-party websites (collectively the "Third Party Products and Services"). BlackBerry does not control, and is not responsible for, any Third Party Products and Services including, without limitation the content, accuracy, copyright compliance, compatibility, performance, trustworthiness, legality, decency, links, or any other aspect of Third Party Products and Services. The inclusion of a reference to Third Party Products and Services in this documentation does not imply endorsement by BlackBerry of the Third Party Products and Services or the third party in any way.

EXCEPT TO THE EXTENT SPECIFICALLY PROHIBITED BY APPLICABLE LAW IN YOUR JURISDICTION, ALL CONDITIONS, ENDORSEMENTS, GUARANTEES, REPRESENTATIONS, OR WARRANTIES OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING WITHOUT LIMITATION, ANY CONDITIONS, ENDORSEMENTS, GUARANTEES, REPRESENTATIONS OR WARRANTIES OF DURABILITY, FITNESS FOR A PARTICULAR PURPOSE OR USE, MERCHANTABILITY, MERCHANTABLE QUALITY, NON-INFRINGEMENT, SATISFACTORY QUALITY, OR TITLE, OR ARISING FROM A STATUTE OR CUSTOM OR A COURSE OF DEALING OR USAGE OF TRADE, OR RELATED TO THE DOCUMENTATION OR ITS USE, OR PERFORMANCE OR NON-PERFORMANCE OF ANY SOFTWARE, HARDWARE, SERVICE, OR ANY THIRD PARTY PRODUCTS AND SERVICES REFERENCED HEREIN, ARE HEREBY EXCLUDED. YOU MAY ALSO HAVE OTHER RIGHTS THAT VARY BY STATE OR PROVINCE. SOME JURISDICTIONS MAY NOT ALLOW THE EXCLUSION OR LIMITATION OF IMPLIED WARRANTIES AND CONDITIONS. TO THE EXTENT PERMITTED BY LAW, ANY IMPLIED WARRANTIES OR CONDITIONS RELATING TO THE DOCUMENTATION TO THE EXTENT THEY CANNOT BE EXCLUDED AS SET OUT ABOVE, BUT CAN BE LIMITED, ARE HEREBY LIMITED TO NINETY (90) DAYS FROM THE DATE YOU FIRST ACQUIRED THE DOCUMENTATION OR THE ITEM THAT IS THE SUBJECT OF THE CLAIM.

TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW IN YOUR JURISDICTION, IN NO EVENT SHALL BLACKBERRY BE LIABLE FOR ANY TYPE OF DAMAGES RELATED TO THIS DOCUMENTATION OR ITS USE, OR PERFORMANCE OR NON-PERFORMANCE OF ANY SOFTWARE, HARDWARE, SERVICE, OR ANY THIRD PARTY PRODUCTS AND SERVICES REFERENCED HEREIN INCLUDING WITHOUT LIMITATION ANY OF THE FOLLOWING DAMAGES: DIRECT, CONSEQUENTIAL, EXEMPLARY, INCIDENTAL, INDIRECT, SPECIAL, PUNITIVE, OR AGGRAVATED DAMAGES; DAMAGES FOR LOSS OF PROFITS OR REVENUES, FAILURE TO REALIZE ANY EXPECTED SAVINGS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, LOSS OF BUSINESS OPPORTUNITY, OR CORRUPTION OR LOSS OF DATA, FAILURES TO TRANSMIT OR RECEIVE ANY DATA, PROBLEMS ASSOCIATED WITH ANY APPLICATIONS USED IN CONJUNCTION WITH BLACKBERRY PRODUCTS OR SERVICES, DOWNTIME COSTS, LOSS OF THE USE OF BLACKBERRY PRODUCTS OR SERVICES OR ANY PORTION
THEREOF OR OF ANY AIRTIME SERVICES, COST OF SUBSTITUTE GOODS, COSTS OF COVER, FACILITIES OR SERVICES, COST OF CAPITAL, OR OTHER SIMILAR PECUNIARY LOSSES, WHETHER OR NOT SUCH DAMAGES WERE FORESEEN OR UNFORESEEN, AND EVEN IF BLACKBERRY HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW IN YOUR JURISDICTION, BLACKBERRY SHALL HAVE NO OTHER OBLIGATION, DUTY, OR LIABILITY WHATSOEVER IN CONTRACT, TORT, OR OTHERWISE TO YOU INCLUDING ANY LIABILITY FOR NEGLIGENCE OR STRICT LIABILITY.

THE LIMITATIONS, EXCLUSIONS, AND DISCLAIMERS HEREIN SHALL APPLY: (A) IRRESPECTIVE OF THE NATURE OF THE CAUSE OF ACTION, DEMAND, OR ACTION BY YOU INCLUDING BUT NOT LIMITED TO BREACH OF CONTRACT, NEGLIGENCE, TORT, STRICT LIABILITY OR ANY OTHER LEGAL THEORY AND SHALL SURVIVE A FUNDAMENTAL BREACH OR BREACHES OR THE FAILURE OF THE ESSENTIAL PURPOSE OF THIS AGREEMENT OR OF ANY REMEDY CONTAINED HEREIN; AND (B) TO BLACKBERRY AND ITS AFFILIATED COMPANIES, THEIR SUCCESSORS, ASSIGNS, AGENTS, SUPPLIERS (INCLUDING AIRTIME SERVICE PROVIDERS), AUTHORIZED BLACKBERRY DISTRIBUTORS (ALSO INCLUDING AIRTIME SERVICE PROVIDERS) AND THEIR RESPECTIVE DIRECTORS, EMPLOYEES, AND INDEPENDENT CONTRACTORS.

IN ADDITION TO THE LIMITATIONS AND EXCLUSIONS SET OUT ABOVE, IN NO EVENT SHALL ANY DIRECTOR, EMPLOYEE, AGENT, DISTRIBUTOR, SUPPLIER, INDEPENDENT CONTRACTOR OF BLACKBERRY OR ANY AFFILIATES OF BLACKBERRY HAVE ANY LIABILITY ARISING FROM OR RELATED TO THE DOCUMENTATION.

Prior to subscribing for, installing, or using any Third Party Products and Services, it is your responsibility to ensure that your airtime service provider has agreed to support all of their features. Some airtime service providers might not offer Internet browsing functionality with a subscription to the BlackBerry® Internet Service. Check with your service provider for availability, roaming arrangements, service plans and features. Installation or use of Third Party Products and Services with BlackBerry’s products and services may require one or more patent, trademark, copyright, or other licenses in order to avoid infringement or violation of third party rights. You are solely responsible for determining whether to use Third Party Products and Services and if any third party licenses are required to do so. If required you are responsible for acquiring them. You should not install or use Third Party Products and Services until all necessary licenses have been acquired. Any Third Party Products and Services that are provided with BlackBerry’s products and services are provided as a convenience to you and are provided “AS IS” with no express or implied conditions, endorsements, guarantees, representations, or warranties of any kind by BlackBerry and BlackBerry assumes no liability whatsoever, in relation thereto. Your use of Third Party Products and Services shall be governed by and subject to you agreeing to the terms of separate licenses and other agreements applicable thereto with third parties, except to the extent expressly covered by a license or other agreement with BlackBerry.

The terms of use of any BlackBerry product or service are set out in a separate license or other agreement with BlackBerry applicable thereto. NOTHING IN THIS DOCUMENTATION IS INTENDED TO SUPERSEDE ANY EXPRESS WRITTEN AGREEMENTS OR WARRANTIES PROVIDED BY BLACKBERRY FOR PORTIONS OF ANY BLACKBERRY PRODUCT OR SERVICE OTHER THAN THIS DOCUMENTATION.

BlackBerry Enterprise Software incorporates certain third-party software. The license and copyright information associated with this software is available at http://worldwide.blackberry.com/legal/thirdpartysoftware.jsp.
Published in Canada