Prerequisites: Upgrading the BlackBerry MVS software

You must upgrade the BlackBerry Mobile Voice System software before you upgrade the BlackBerry MVS Client on users' BlackBerry devices.

If you removed the db_owner database role from the Windows account that you used to install the BlackBerry MVS software, before you upgrade the BlackBerry MVS software you must add the db_owner database role to the Windows account again.


Was this information helpful? Send us your comments.