开发人员要求

因为只有运行 BlackBerry Device Software5.0 或更高版本的 BlackBerry 智能手机才支持 BlackBerry Messenger 连接的应用程序,所以建议您将 BlackBerry Messenger SDKBlackBerry Java SDK5.0或更高版本一起使用。 要下载 BlackBerry Java SDK 或相关的开发工具,请访问 http://na.blackberry.com/eng/developers/javaappdev/devtools.jsp

尽管可以在 BlackBerry 设备上直接加载应用程序用于测试目的,但在 BBM 平台上建立的所有应用程序必须通过 BlackBerry App World 店面分配到 BlackBerry 用户。 BBM 平台将直接加载到设备上的应用程序视为临时应用程序,而且最多限于 100 个用户。 当 BlackBerry App World 提供应用程序时,则不存在用户数量限制。

要通过 BlackBerry App World 分配应用程序,开发人员必须创建会员帐户才可请求访问供应商门户。 有关成为会员的信息,请访问 http://na.blackberry.com/eng/developers/appworld/

使用 BBM 平台的所有应用程序均须遵循行为准则限制,以防平台滥用,并且保护用户隐私。 Research In Motion 保留删除具有潜在恶意、滥用平台或为平台增加多余负担的应用程序之权利。 应用程序需要允许用户通知 BBM平台,应用程序是否在未经用户同意的情况下执行用户发起的任何操作。

下一主题: 提供反馈
上一主题: 用户系统要求

这些信息有用吗?给我们发送您的意见。