Requisitos del sistema

Elemento

Requisito

Entorno de tiempo de ejecución

Los dos siguientes:

Entorno virtual

VMware Fusion® para ejecutar BlackBerry® Tablet Simulator

Entorno de desarrollo

 

Procesador

Intel Core® Duo, como mínimo

Espacio de almacenamiento

1 GB de espacio disponible en el disco duro, como mínimo

Memory

2 GB de RAM, como mínimo

Monitor

Resolución de 1024 x 768 o superior

Sistema operativo

Mac OS X 10.5.2 o posterior

Cambiar de la versión de Java Runtime Environment predeterminada a la versión 1.6

Si utiliza Mac OS X 10.5.8 o anterior, la versión de Java® Runtime Environment es JRE™ 1.5. Java para Mac OS X 10.5 Update 1 carga la versión JRE 1.6, pero la actualización no cambiará el valor predeterminado de JRE. Para cumplir con los requisitos del sistema mínimos, debe cambiar el valor predeterminado de JRE a 1.6.
  1. Abra la aplicación Terminal.
  2. En la línea de comandos, escriba java -version para ver la versión de JRE.
    Si la respuesta del comando incluye
    java version "1.6"
    cierre la aplicación Terminal y no complete esta tarea. Si no es así, continúe en el paso 3.
  3. Escriba cd/System/Library/Frameworks/JavaVM.framework/Versions.
  4. Escriba sudo rm -fr Current.
  5. Escriba sudo ln -s 1.6 Current.
Back To Top
Tema anterior: Descripción general

¿Le ha resultado útil esta información? Envíenos sus comentarios.