Known issues

This section lists known issues for the Plazmic® Content Developer’s Kit version 4.7.0.25 update patch.

Plazmic Content Developer's Kit

1

To remove the Plazmic Content Developer’s Kit update patch, you must first uninstall the update patch and Plazmic Content Developer’s Kit version 4.7, and then reinstall Plazmic Content Developer’s Kit.

BlackBerry® Tour™ 9630 compatibility

1

When you preview a BlackBerry Tour 9630 theme on the BlackBerry Smartphone Simulator, a warning appears indicating that the theme and device combination are incompatible with the BlackBerry Smartphone Simulator version.

If you continue to preview the theme, it displays properly in the BlackBerry Smartphone Simulator.

2

Changes you make to the button elements of a theme only affect dialog buttons.

3

Changes you make to the background and banner of both the incoming and active call phone screens are not displayed when you activate the theme on the BlackBerry Tour 9630.

4

The Application Center and Profiles medium application icons are missing from the BlackBerry Tour 9630 theme template. If you select Change All Icons when you theme the Application list screen, Plazmic Theme Builder stops working when you export the theme.

5

For the BlackBerry Tour 9630 BlackBerry Device Software version 4.7.1, the export panel in Plazmic Theme Builder displays BlackBerry Device Software version 4.7.

Index


Was this information helpful? Send us your comments.