System requirements: BlackBerry Administration API development computers

Make sure that you install the required software on each computer that you use to develop applications for the BlackBerry® Administration API.



Windows® operating system

This the supported operating system.

Microsoft Visual Studio 2005 or 2008

This is the IDE and supporting frameworks that you use to develop and build your application

Was this information helpful? Send us your comments.