Vereisten

Item

Beschrijving

Browsers

Het BlackBerry® Management Center is compatibel met de volgende browsers:

  • Windows® Internet Explorer® 7.0 en 8.0
  • Mozilla® Firefox® 3.5 en 3.6
  • Apple Safari 4.x
  • Google Chrome™ 4.x
  • Browser op de BlackBerry® PlayBook™-tablet

Messaging-serviceplan

Voor het BlackBerry Management Center moeten abonnees een messaging-serviceplan met internettoegang hebben.

BlackBerry® Device Software

Als u BlackBerry® Protect met het BlackBerry Management Center wilt gebruiken, is voor BlackBerry Protect BlackBerry Device Software 4.6 of hoger vereist.

Volgend onderwerp: Meer informatie

Was deze informatie nuttig? Stuur ons uw opmerkingen.