Systeemvereisten

Om de IT-beleidsregel Allow Wireless Security Updates (Draadloze beveiligingsupdates toestaan) te configureren, moet u aan de volgende vereisten voldoen:

  • Een van de volgende toestellen met BlackBerry® 6:
    • BlackBerry® Torch™ 9800-smartphone (pakket 1478 of hoger)
    • BlackBerry® Bold™ 9780-smartphone (pakket 1478 of hoger)
    • BlackBerry® Bold™ 9700-smartphone (pakket 1478 of hoger)
    • BlackBerry® Curve™ 9300-smartphone (pakket 1478 of hoger)
    • BlackBerry® Pearl™ 9100-smartphone (pakket 1478 of hoger)
    • BlackBerry® Curve™ 9330-smartphone (pakket 1830 of hoger)
    • BlackBerry® Bold™ 9650-smartphone (pakket 1830 of hoger)
    • BlackBerry® Style™ 9670-smartphone (pakket 1830 of hoger)
  • Een van de volgende versies van BlackBerry® Enterprise Server:
    • BlackBerry® Enterprise Server voor Microsoft® Exchange 5.0 SP3 of hoger
    • BlackBerry® Enterprise Server voor IBM® Lotus® Domino® 5.0 SP3 of hoger
    • BlackBerry Enterprise Server voor Microsoft Exchange versies 4.0 tot 5.0 SP2 en de IT beleidsregels opgenomen in KB23515 geïmporteerd in de BlackBerry Enterprise Server
    • BlackBerry Enterprise Server voor IBM Lotus Domino versies 4.0 tot 5.0 SP2 en de IT beleidsregels opgenomen in KB23515 geïmporteerd in de BlackBerry Enterprise Server

Voor meer informatie over het importeren van de IT-beleidsregels die van toepassing zijn op deze functie, gaat u naar www.blackberry.com/support om KB23515 te lezen.

Voor toestellen met een eerdere versie van BlackBerry® Device Software kunt u met de IT-beleidsregel Allow Non Enterprise Upgrade (Niet-ondernemingsupgrade toestaan) in de beleidsgroep Wireless Software Upgrades (Draadloze software-upgrades) updates van BlackBerry Device Software over het draadloze netwerk beheren.

Volgend onderwerp: Verklarende woordenlijst

Was deze informatie nuttig? Stuur ons uw opmerkingen.