Help Center

Local Navigation

Update a theme project created with an earlier version of the Plazmic Theme Builder

Because of changes in the theme reader, themes created using earlier versions of Plazmic® Theme Builder are not compatible with later versions of the BlackBerry® Device Software. However, instead of having to recreate these themes from scratch, you can update the theme project by opening it in Plazmic Theme Builder version 4.7, and then exporting it to the desired version of the BlackBerry Device Software.

  1. Click File > Open.
  2. Navigate to the theme project that was created with an older version of Plazmic Theme Builder.
  3. Click Open. The Plazmic Theme Builder prompts you to upgrade the theme file to a newer version.
  4. Click OK.

Index


Was this information helpful? Send us your comments.