개발자 요구 사항

BlackBerry® Messenger 연결 프로그램은 BlackBerry® Device Software 이상을 실행하는 BlackBerry 스마트폰에서만 지원되므로 BlackBerry® Messenger SDK BlackBerry® Java® SDK 5.0 이상과 함께 사용하는 것이 좋습니다. BlackBerry Java SDK 또는 관련 개발 도구는 http://na.blackberry.com/eng/developers/javaappdev/devtools.jsp에서 다운로드할 수 있습니다.

BlackBerry 단말기에 테스트 목적으로 프로그램을 바로 로드할 수 있지만 BBM™ 플랫폼에서 구축된 모든 프로그램은 BlackBerry App World™ 스토어를 통해 BlackBerry 사용자에게 배포되어야 합니다. 단말기에 바로 로드된 프로그램은 BBM™ 플랫폼에서 임시 프로그램으로 간주되고 사용자가 최대 100명으로 제한됩니다. 프로그램이 BlackBerry App World에서 제공되는 경우 사용자 수에 제한이 없습니다.

BlackBerry App World를 통해 프로그램을 배포하려면, 개발자는 이 공급업체 포털에 대한 액세스를 요청하기 위해 회원 계정을 만들어야 합니다. 회원 가입 방법에 대한 자세한 내용은 http://na.blackberry.com/eng/developers/appworld/를 참조하십시오.

플랫폼의 잘못된 사용을 방지하고 사용자의 개인 정보를 보호하기 위해 BBM 플랫폼을 사용하는 모든 프로그램에는 사용 규정 제한이 적용됩니다. Research In Motion®은 악의적으로 이용될 가능성이 있거나 플랫폼에 불필요한 부담을 주는 프로그램을 제거할 권한이 있습니다. 프로그램이 사용자의 동의 없이 사용자측에서 시작하는 동작을 수행할 경우 사용자가 BBM 플랫폼에 이를 알리도록 해야 합니다.

다음 주제: 의견 제공

이 정보가 도움이 되었습니까? 의견을 보내 주십시오.