Requisiti

  • Almeno 5,5 MB di memoria applicazione disponibile
  • BlackBerry Device Software 5.0 o versione successiva
  • Un piano dati servizi wireless

A seconda del provider di servizi wireless o dell'organizzazione, talvolta non è possibile utilizzare BlackBerry Messenger.



Le informazioni sono state utili? Inviateci i vostri commenti.