Dipendenze tra le versioni di BlackBerry Messenger

Nella tabella seguente sono riportate le dipendenze tra le versioni di BlackBerry Messenger SDK, BlackBerry Messenger e BlackBerry Device Software. È possibile utilizzare la tabella per determinare la versione minima di BBM e BlackBerry Device Software richieste per eseguire l'applicazione.

Versione SDK BBM

Versione BBM

Versione BlackBerry Device Software

1.0

6.0.0

5.0 e successive

1.2

6.0.1

5.0 e successive

1.3

6.1.0

5.0 e successive
Argomento precedente: Requisiti di sistema

Le informazioni sono state utili? Inviateci i vostri commenti.