System requirements

The BlackBerry Java Plug-in for Eclipse for Mac was tested on a hardware configuration that met the following requirements:

  • Intel Core i5 desktop processor, 2.53GHz
  • 1.5 GB available hard drive space
  • 4 GB RAM
  • Computer monitor with 1024 x 768 resolution
  • Mac OSX 10.6 (Snow Leopard) or 10.7 (Lion)
  • Java Platform, Standard Edition Development Kit (JDK) 6 (32-bit), update 10 or later
  • Eclipse 3.6 (Helios) or 3.7 (Indigo)
  • BlackBerry Desktop Software for Mac

Was this information helpful? Send us your comments.