System requirements for users

To install an application that uses the BlackBerry Messenger SDK, a BlackBerry smartphone user must have a wireless service data plan and the following software installed on the BlackBerry smartphone:

  • BlackBerry Device Software 5.0 or later
  • BlackBerry Messenger 6.0
  • BlackBerry App World storefront 1.0 or later
Previous topic: Requirements

Was this information helpful? Send us your comments.