Help Center

Local Navigation

WTLS Disable Weak Ciphers IT policy rule

Description

This rule specifies whether to prevent a BlackBerry® device from using weak algorithms over WTLS connections.

Default value

The default value is Prompt user on BlackBerry device.

Usage

If you want to prevent a BlackBerry device user from using weak algorithms over WTLS connections, change this rule to Disable weak algorithms.

If you want to permit a BlackBerry device user to use weak algorithms over WTLS connections, change this rule to Allow weak algorithms.

Minimum requirements

  • Java® based BlackBerry device
  • BlackBerry® Application Suite version 1.0
  • BlackBerry® Connect™ version 4.0
  • BlackBerry® Device Software version 3.6
  • BlackBerry® Enterprise Server version 3.6

Index


Was this information helpful? Send us your comments.