Help Center

Local Navigation

Require Secure APB Messages IT policy rule

Description

This rule specifies whether the BlackBerry® device can receive email messages that are not secure, including APB messages from a BlackBerry® Enterprise Server.

Default value

The default value is No.

Usage

A BlackBerry device can receive all email messages from the BlackBerry Enterprise Server that are not blocked at the BlackBerry device firewall unless you change this rule to Yes.

Minimum requirements

  • Java® based BlackBerry device
  • BlackBerry® Application Suite version 1.0
  • BlackBerry® Device Software version 4.2
  • BlackBerry Enterprise Server version 4.0 SP6

Index


Was this information helpful? Send us your comments.