Help Center

Local Navigation

Minimal Encryption Key Store Security Level IT policy rule

Description

This rule specifies the minimum security level of the private key that a BlackBerry® device uses to encrypt email messages.

Default value

The default value is Low security. A BlackBerry device never prompts the user for the key store password when accessing the private key to encrypt messages.

Usage

If you change this rule to Medium security, a BlackBerry device prompts the user for the key store password when accessing the private key to encrypt messages only if the password is cleared from the key store cache.

If you change this rule to High security, a BlackBerry device always prompts the user for the key store password when accessing the private key to encrypt messages. If the user typed the password recently, the BlackBerry device prompts the user to confirm the password.

When you configure this rule, all keys must use the security level that you configure as the minimum, but a user can configure a higher security level on the BlackBerry device.

Minimum requirements

  • Java® based BlackBerry device
  • BlackBerry® Application Suite version 1.0
  • BlackBerry® Connect™ version 4.0
  • BlackBerry® Device Software version 4.0
  • BlackBerry® Enterprise Server version 4.0

Index


Was this information helpful? Send us your comments.