Help Center

Local Navigation

Is Access to the User Authenticator API Allowed application control policy rule

Description

This rule specifies whether an application can access the user authenticator framework API. The user authenticator framework permits the registration of drivers that provide two-factor authentication to unlock a BlackBerry® device.

This rule applies to the BlackBerry® Device Software and third-party Java® applications.

Default value

The default value is Allowed.

Usage

For BlackBerry devices that are running BlackBerry Device Software version 5.0 and later, this rule applies to drivers for smart card readers and to custom two-factor authentication methods that are created by developers in your organization.

For BlackBerry devices that are running BlackBerry Device Software versions that are earlier than version 5.0, this rule applies to drivers for smart cards only.

Minimum requirements

  • Java based BlackBerry device
  • BlackBerry Device Software version 4.0
  • BlackBerry® Enterprise Server version 4.1 SP2

Index


Was this information helpful? Send us your comments.