Unsupported environments

For more information about BlackBerry Enterprise Transporter compatibility, see Supported environments.

Item

Environment

Unsupported MDM domains

The BlackBerry Enterprise Transporter for Microsoft Office 365 does not support any version of the following MDM domains:
  • BlackBerry Enterprise Server for IBM Lotus Domino
  • BlackBerry Enterprise Server for Novell GroupWise
  • BlackBerry Enterprise Server Express for IBM Lotus Domino
  • BlackBerry Device Service
  • Universal Device Service
  • BlackBerry Professional Software

BlackBerry Device Software

The BlackBerry Enterprise Transporter does not support BlackBerry Device Software versions that are earlier than version 4.0.



Was this information helpful? Send us your comments.