Upgrading from a previous version of the BlackBerry Analysis, Monitoring, and Troubleshooting Tools

If any of the BlackBerry Analysis, Monitoring, and Troubleshooting Tools are installed in your organization's environment, you do not have to remove the tools before you install new versions of the tools.

If you want to upgrade a tool from version 5.0 to the latest version, the installation process does not overwrite previous versions of the tool (except for the BlackBerry System Log Monitoring and Reporting Tool and the BlackBerry Message Receipt Confirmation Tool). You must install the latest version of the tool separately.

If you want to upgrade a tool from version 5.0 SP1 or later to the latest version, the installation process upgrades the tool and preserves user information such as registry values and exe.config files.



Was this information helpful? Send us your comments.