Help Center

Local Navigation

Disable Key Store Low Security IT policy rule

Description

This rule specifies whether to prevent the BlackBerry® device user from setting the key store security level to Low.

Default setting

The default setting is False.

Usage

Change this IT policy rule to True to require the next highest level of key store security automatically.

For BlackBerry devices that are running BlackBerry® Device Software version 3.6, the next highest security level is High. For BlackBerry devices that are running BlackBerry Device Software version 4.0 or later, the next highest security level is Medium.

Minimum requirements

  • Java® based BlackBerry device
  • BlackBerry® Application Suite version 1.0
  • BlackBerry® Connect™ Transport Stack version 4.0
  • BlackBerry Device Software version 3.6
  • BlackBerry® Enterprise Server for IBM® Lotus® Domino® and BlackBerry® Enterprise Server for Novell® GroupWise® version 4.0
  • BlackBerry® Enterprise Server for Microsoft® Exchange version 3.6

Exceptions

The BlackBerry Enterprise Server for Novell GroupWise supports this rule in BlackBerry Device Software version 4.0 or later.

Index


Was this information helpful? Send us your comments.