Requirements

To use BlackBerry® Protect with the BlackBerry® Management Center, BlackBerry® Device Software 4.6 or later must be installed on a user's BlackBerry® smartphone.

Previous topic: Create a BlackBerry ID

Was this information helpful? Send us your comments.