System requirements: BlackBerry Social Networking Application Proxy

Item

Requirement

server

  • Intel® 2.40 GHz dual-core processor (or greater)
  • minimum 2 GB of RAM available
  • dedicated server that does not run other applications might help improve performance
  • the BlackBerry® Social Networking Application Proxy and the Microsoft® SharePoint® server should be located on the same LAN to help improve performance
  • the BlackBerry Social Networking Application Proxy for Microsoft SharePoint environments should be installed on a server that does not have the BlackBerry Social Networking Application Proxy for IBM® Lotus® Connections or the BlackBerry Social Networking Application Proxy for IBM® Lotus® Quickr™ installed

operating system

  • Windows Server® 2003 (32-bit)
  • Windows Server 2008 (32-bit or 64-bit)
  • all required service packs for the operating system

BlackBerry® Enterprise Server

  • BlackBerry Enterprise Server for Microsoft® Exchange version 5.0.1, 5.0.2, or 5.0.3 with the BlackBerry Attachment Service
  • BlackBerry Enterprise Server for IBM® Lotus® Domino® version 5.0.1, 5.0.2, or 5.0.3 with the BlackBerry Attachment Service

BlackBerry MDS Connection Service

registered with the BlackBerry Enterprise Server

BlackBerry device

Any of the following BlackBerry devices with BlackBerry Device Software version 5.0:

  • BlackBerry® Curve™ 8330, BlackBerry® Curve™ 8350i, BlackBerry® Curve™ 8520, BlackBerry® Curve™ 8530, BlackBerry® Curve™ 8900, BlackBerry® Curve™ 8910, BlackBerry® Curve™ 8980, or BlackBerry® Curve™ 9300 smartphones
  • BlackBerry® Bold™ 9000, BlackBerry® Bold™ 9650, or BlackBerry® Bold™ 9700 smartphones
  • BlackBerry® Storm™ 9500 or BlackBerry® Storm™ 9530
  • BlackBerry® Storm2™ 9520 or BlackBerry® Storm2™ 9550 smartphones
  • BlackBerry® Tour™ 9630 smartphone

Any of the following BlackBerry devices with BlackBerry Device Software version 6.0:

  • BlackBerry® Curve™ 9300
  • BlackBerry® Bold™ 9650
  • BlackBerry® Bold™ 9700
  • BlackBerry® Bold™ 9780
  • BlackBerry® Torch™ 9800

Supported BlackBerry devices must be provisioned on the BlackBerry Enterprise Server.

Documents To Go® should be installed on BlackBerry devices to view documents.

Microsoft SharePoint

Microsoft SharePoint 2007 SP2 or 2010 with NTLM authentication enabled


Was this information helpful? Send us your comments.