Upgrade Guide

Local Navigation

System requirements: Instant messaging server

To install the BlackBerry® Enterprise Server, any of the following instant messaging servers:
  • IBM® Lotus® Sametime® 7.0 Community Server
  • IBM Lotus Sametime 7.5 Community Server
  • IBM Lotus Sametime 8.0 Community Server
  • IBM Lotus Sametime 8.0.1 Community Server
  • IBM Lotus Sametime 8.0.2 Community Server
  • IBM Lotus Sametime 8.5 Community Server
  • Microsoft® Office Live Communications Server 2005 SP1 Standard or Enterprise
  • Microsoft® Office Communications Server 2007 Standard or Enterprise
  • Microsoft® Office Communications Server 2007 R2
  • Microsoft® Lync™ Server 2010
  • Novell® GroupWise® Messenger 2.0 or later

Was this information helpful? Send us your comments.