Upgrade implications for the BlackBerry Monitoring Service

To monitor the latest BlackBerry® Enterprise Server version, you must install the latest BlackBerry® Monitoring Service version.

BlackBerry Monitoring Service 5.0 and later does not support monitoring BlackBerry Enterprise Server 4.1 instances. If your organization's environment includes instances of BlackBerry Enterprise Server 4.1 SP7, you can use BlackBerry Monitoring Service 4.1 SP7 to monitor BlackBerry Enterprise Server 4.1 instances. You must install the latest BlackBerry Monitoring Service version on a computer that does not host BlackBerry Monitoring Service 4.1 SP7 and create a new BlackBerry Monitoring Service database to monitor the latest BlackBerry Enterprise Server version.


Was this information helpful? Send us your comments.