Upgrade implications for the BlackBerry Web Desktop Manager

If BlackBerry® Web Desktop Manager version 1.0 or later is installed, you must upgrade the BlackBerry Web Desktop Manager to the latest version. You cannot use earlier versions of the BlackBerry Web Desktop Manager with BlackBerry® Enterprise Server version 5.0 or later.

To upgrade the BlackBerry Web Desktop Manager, you must install the BlackBerry Administration Service. The BlackBerry Administration Service installation process also installs the BlackBerry Web Desktop Manager.

When you upgrade the BlackBerry Web Desktop Manager, the upgrade process does not maintain the BlackBerry Web Desktop Manager settings that you configured in the bas-config.properties file or using the basConfig.bat tool. The upgrade process creates a new SSL certificate for the BlackBerry Web Desktop Manager. After the upgrade process completes, you can reconfigure the BlackBerry Web Desktop Manager using the BlackBerry Administration Service.


Was this information helpful? Send us your comments.