System requirements

To help secure BlackBerry® devices for personal use in your organization’s environment, you must use either BlackBerry® Enterprise Server for Microsoft® Exchange (5.0 SP3 or later), BlackBerry® Enterprise Server for IBM® Lotus® Domino® (5.0 SP3 or later), or BlackBerry® Enterprise Server Express (5.0 SP3 or later) and one of the following devices that is running BlackBerry® 6:
  • BlackBerry® Torch™ 9800 smartphone (bundle 1478 or later)
  • BlackBerry® Bold™ 9780 smartphone (bundle 1478 or later)
  • BlackBerry® Bold™ 9700 smartphone (bundle 1478 or later)
  • BlackBerry® Curve™ 9300 smartphone (bundle 1478 or later)
  • BlackBerry® Pearl™ 9100 smartphone (bundle 1478 or later)
  • BlackBerry® Curve™ 9330 smartphone (bundle 1830 or later)
  • BlackBerry® Bold™ 9650 smartphone (bundle 1830 or later)
  • BlackBerry® Style™ 9670 smartphone (bundle 1830 or later)

Was this information helpful? Send us your comments.