System requirements: Messaging server

Any of the following messaging servers that are located in close proximity to where you want to install the BlackBerry® Enterprise Server Express:

  • Microsoft® Exchange Server 2010 SP1 (For more information, visit www.blackberry.com/go/kbhelp to read article KB24470)
  • Microsoft Exchange Server 2010 and Microsoft Exchange Server 2010 Update Rollup 1 (Microsoft Exchange Server MAPI Client and CDO 1.2.1 must be version 6.5.8165.0 or later to support Microsoft Exchange Server 2010)
  • Microsoft Exchange Server 2007 SP2 or SP3
  • Microsoft Exchange Server 2003 SP2
  • Any of the following Microsoft® Exchange mixed environments:
    • Microsoft Exchange Server 2003 and 2007
    • Microsoft Exchange Server 2007 SP2 and 2010
    • Microsoft Exchange Server 2007 SP2 and 2010 SP1
    • Microsoft Exchange Server 2007 SP3 and 2010
    • Microsoft Exchange Server 2007 SP3 and 2010 SP1

To see the current compatibility matrix for the BlackBerry Enterprise Server Express, visit www.blackberry.com/go/compatibility.


Was this information helpful? Send us your comments.