Help Center

Local Navigation

TLS Disable Weak Digests IT policy rule

Description

This rule specifies whether a BlackBerry® device can use weak digests during TLS connections.

Default value

The default value for BlackBerry devices that are running BlackBerry® Device Software versions that are earlier than version 5.0 is Allow weak digests.

The default value for BlackBerry devices that are running BlackBerry Device Software version 5.0 and later is Disable weak digests.

Minimum requirements

  • Java® based BlackBerry device
  • BlackBerry Device Software version 4.7.1
  • BlackBerry® Enterprise Server version 5.0 SP1

Was this information helpful? Send us your comments.