Help Center

Local Navigation

Password Required IT policy rule

Description

This rule specifies whether a user must configure a password on a BlackBerry® device.

Default values

The default value in the Default IT policy is False.

The default value in all other preconfigured IT policies is True.

Dependencies

If the FIPS Level IT policy rule is configured to 2, by default, a user must configure a password.

Minimum requirements

  • C++ based BlackBerry device that is running BlackBerry® Device Software version 2.5
  • Java® based BlackBerry device that is running BlackBerry Device Software version 3.6
  • BlackBerry® Application Suite version 1.0
  • BlackBerry® Connect™ versions 1.2, 2.0, 2.1 or 4.0
  • BlackBerry® Enterprise Server version 3.5 for Microsoft® Exchange, BlackBerry® Enterprise Server version 4.0 for IBM® Lotus® Domino®, or BlackBerry® Enterprise Server version 4.0 for Novell® GroupWise®

Exceptions

The BlackBerry Enterprise Server for Novell GroupWise supports this rule only for Java based BlackBerry devices that are running BlackBerry Device Software version 4.0 or later.


Was this information helpful? Send us your comments.