Help Center

Local Navigation

Lowest BlackBerry MDS Integration Service Security Version Allowed IT policy rule

Description

This rule specifies the lowest security version permitted for the BlackBerry® MDS Integration Service.

Default value

The default value is 1.

Usage

Change this rule to 1 to permit a BlackBerry device that is running BlackBerry MDS Runtime version 1.1 or later to communicate with all versions of the BlackBerry MDS Integration Service.

Change this rule to 2 to permit a BlackBerry device that is running BlackBerry MDS Runtime version 1.1 or later to communicate with BlackBerry MDS Integration Service version 4.1 SP2 or later only.

Minimum requirements

  • Java® based BlackBerry device
  • BlackBerry® Application Suite version 1.0
  • BlackBerry® Device Software version 4.2
  • BlackBerry® Enterprise Server version 4.0 SP6

Was this information helpful? Send us your comments.