Help Center

Local Navigation

Force Load Message IT policy rule

Description

This rule specifies the message that appears when users are prompted to update the BlackBerry® Device Software to a later version.

Default value

The default value is a null value.

Usage

This rule is obsolete in BlackBerry® Web Desktop Manager version 5.0 and later.

Dependencies

A BlackBerry device uses this rule only if you configure the Force Load Count IT policy rule to 0 or higher.

Minimum requirements

  • BlackBerry® Application Suite version 1.0
  • BlackBerry® Desktop Software version 3.5 or BlackBerry Web Desktop Manager version 1.0
  • BlackBerry® Enterprise Server version 3.5 for Microsoft® Exchange, BlackBerry® Enterprise Server version 4.0 for IBM® Lotus® Domino®, or BlackBerry® Enterprise Server version 4.0 for Novell® GroupWise®

Exceptions

The BlackBerry Enterprise Server for Novell GroupWise supports this rule with the BlackBerry Web Desktop Manager only.


Was this information helpful? Send us your comments.