Help Center

Local Navigation

Disable Check for Updates IT policy rule

Description

This rule specifies whether a BlackBerry® device checks automatically for a version of the BlackBerry® Messenger that is more recent than the version that is currently on the BlackBerry device.

Default value

The default value is False. The BlackBerry device checks automatically for a more recent version of the BlackBerry Messenger.

Minimum requirements

  • Java® based BlackBerry device
  • BlackBerry® Device Software version 4.5
  • BlackBerry® Enterprise Server version 5.0 SP1

Was this information helpful? Send us your comments.