Help Center

Local Navigation

Allow Web-Based Software Loading IT policy rule

Description

This rule specifies whether a user can update the BlackBerry® Device Software using the web-based software loading feature.

Default value

The default value is False.

Minimum requirements

  • Java® based BlackBerry device
  • BlackBerry Device Software version 5.0
  • BlackBerry® Enterprise Server version 5.0 SP1

Was this information helpful? Send us your comments.