Help Center

Local Navigation

Is Access to the GPS API Allowed application control policy rule

Description

This rule specifies whether an application can access the GPS APIs on a BlackBerry® device. You can configure this rule to prevent the application from accessing the GPS APIs on a BlackBerry device or to prompt the user before an application can access the GPS APIs.

Default value

The default value is Prompt User.

Minimum requirements

  • Java® based BlackBerry device
  • BlackBerry® Application Suite version 1.0
  • BlackBerry® Device Software version 4.0
  • BlackBerry® Enterprise Server version 4.1 SP2

Was this information helpful? Send us your comments.