Anforderungen

  • Mindestens 4,0 MB verfügbarer Anwendungsspeicher
  • BlackBerry Device Software 5.0 oder höher
  • Mobilfunkanbietervereinbarung für den Datenverkehr

Abhängig von Ihrem Mobilfunkanbieter oder Unternehmen können Sie BlackBerry Messenger möglicherweise nicht verwenden.

Next topic: Neue Funktionen
Previous topic: Info zu BBM

Was this information helpful? Send us your comments.